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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

ค าน า 
 

เอกสารประกอบการเรียน เล่มท่ี 1 เรื่อง ความรู้พื้นฐานในการใช้งาน โปรแกรม 
Adobe Photoshop CS6 จัดท าขึ้น เพื่อใช้ประกอบการจัดกิจกรรมการเรียนรู้ โดยมี
เป้าหมายเพื่อใช้เป็นสื่อในการจัดการเรียนรู้ เพื่อ พัฒนานักเรียน ให้มีคุณภาพตาม
มาตรฐานการเรียนรู้ พัฒนานักเรียนให้มีสมรรถนะตามท่ีต้องการ ท้ังด้านการสื่อสาร   
การคิด การแก้ปัญหา การใช้ทักษะชีวิต และการใช้เทคโนโลยี ตลอดจนพัฒนานักเรียน
ให้มีคุณลักษณะอันพึงประสงค์ เพ่ือให้สามารถอยู่ร่วมกับผู้อื่นในสังคมไทยและสังคมโลก
ได ้อย่างมีความสุข ซึ่งประกอบด้วยเอกสารประกอบการเรียน จ านวน 6 เล่ม ดังนี้ 

เล่มท่ี 1 ความรู้พื้นฐานในการใช้งาน โปรแกรม Adobe Photoshop CS6           
เล่มท่ี 2 การจัดการกับสีและการใช้งาน Layer    
เล่มท่ี 3 การเลือกพื้นท่ีด้วย Selection              
เล่มท่ี 4 การท างานกับข้อความและตัวอักษร       
เล่มท่ี 5 การรีทัชภาพและการปรับปรุงรูปถ่าย             
เล่มท่ี 6 การสร้างและวาดรูปทรงแบบเวคเตอร์                      
ผู้เรียนสามารถศึกษา และเรียนรู้ด้วยตนเอง ตามแผนผังแสดงขั้นตอนการเรียน                

ท่ีได้ระบุไว้ ในเอกสารประกอบการสารโดยผู้เรียนสามารถเรียนรู้ไดอ้ย่างเปน็อิสระ และ
สามารถพัฒนาตนเองได ้เต็มตามศักยภาพ สอดคล้องกับแนวคิดในการพัฒนาผู้เรียน                   
สูศ่ตวรรษที่ 21 ที่มุ่งเน้นให้ผู้เรียนมีทักษะ ท่ีจ าเป็น 3 ด้าน คือ 1) ทักษะการเรียนรู้และ
นวัตกรรม 2) ทักษะชีวิตและและการท างาน 3) ทักษะด้านสารสนเทศ ส่ือ เทคโนโลย ี

ผู้จัดท าหวังเป็นอย่างยิ่งว่า เอกสารประกอบการเรียน เล่มท่ี 1 ความรู้พื้นฐานใน
การใช้งาน โปรแกรม Adobe Photoshop CS6 จะเป็นประโยชน์ต่อการพัฒนา
ผลสัมฤทธิท์างการเรียน ท้ังยังช่วยส่งเสริมให้ครูผู้สอน สามารถจัดการเรียนการสอนรู้ได้
อย่างมีประสิทธิภาพ ตรงตามมาตรฐานการศึกษา เพื่อการพัฒนา ผู้เรียนสู่ความเป็น
พลเมืองโลกในศตวรรษที่ 21 
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สารบัญ 
 

เร่ือง          หน้า 
ค าน า            1 
สารบัญ            2 
สารบัญภาพ             3 
สารบัญตาราง             5 
ค าชี้แจงการใช้เอกสารประกอบการเรียน       6 
แผนผังแสดงขั้นตอนการเรียน         7 
ค าแนะน าส าหรับครู          8 
ค าแนะน าส าหรับนักเรียน         9 
สาระการเรียนรู้ / ผลการเรียนรู้ / จุดประสงค์การเรียนรู้     10 
แบบทดสอบก่อนเรียน          12 
ใบความรู้ท่ี 1 ความรู้เบื้องต้นเกี่ยวกับโปรแกรม Adobe Photoshop CS6      15 
แบบฝึกหัดที่ 1.1          36 
ใบความรู้ท่ี 2 การท างานกับไฟล์ภาพเบื้องต้น       39 
แบบฝึกหัดที่ 1.2          56 
แบบทดสอบหลังเรียน          59 
บรรณานุกรม           62
ภาคผนวก           63 
 เฉลยแบบทดสอบก่อนเรียน          64 
 เฉลยแบบฝึกหัดท่ี 1.1            65 
 เฉลยแบบฝึกหัดที่ 1.2            68 
 เฉลยแบบทดสอบหลังเรียน          70 
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สารบัญภาพ 
 

เร่ือง                 หน้า 
ภาพท่ี 1 แสดงชื่อโปรแกรม Adobe Photoshop CS6   15 
ภาพท่ี 2 แสดงชื่อไฟล์ Setup โปรแกรม Adobe Photoshop CS6  16 
ภาพท่ี 3 แสดงการเลือกรูปแบบการติดตั้ง     16 
ภาพท่ี 4 แสดง Accept เพื่อยอมรับเงื่อนไขการใช้งาน    17 
ภาพท่ี 5 แสดงปุ่ม install เพ่ือเริ่มติดตั้ง     17 
ภาพท่ี 6 แสดงสถานะตดิตั้ง       18 
ภาพท่ี 7 แสดงความส าเร็จของการติดตั้ง     18 
ภาพท่ี 8 ปุ่ม start และ All program      19 
ภาพท่ี 9 แสดงโปรแกรม Adobe Photoshop CS6    19 
ภาพท่ี 10  แสดงหน้าต่างโปรแกรม (Splash Screen)    20 
ภาพท่ี 11  แสดงหน้าจอการสร้างชิ้นงาน     20 
ภาพท่ี 12  แสดงส่วนประกอบของหน้าจอโปรแกรม    21 
ภาพท่ี 13  แสดงการเปลี่ยนธีมสีหน้าต่างโปรแกรม    22 
ภาพท่ี 14  แสดงแถบเมนูบาร์       23 
ภาพท่ี 15  แสดงแถบกล่องเครื่องมือ      24 
ภาพท่ี 16  แสดงการเรียกใช้ชุดเคร่ืองมือย่อย     24 
ภาพท่ี 17  แสดงการกล่องเครื่องมือ (ทูลพาเนล)      26 
ภาพท่ี 18  แสดงออปชั่นบาร์       32 
ภาพท่ี 19  แสดงหน้าต่างพาเนล      33 
ภาพท่ี 20  แสดงการพับหน้าต่างพาเนล     33 
ภาพท่ี 21  แสดงการย่อ/ขยายขนาดหน้าต่างพาเนล    34 
ภาพท่ี 22  แสดงการเลือกพื้นท่ีท างาน      35 
ภาพท่ี 23  แสดงตัวอย่างภาพบิทแมพ (Bitmap)      39 
ภาพท่ี 24  แสดงตัวอย่างภาพเวคเตอร์ (Vector)    40 
ภาพท่ี 25  แสดงส่วนประกอบของหน้าต่างภาพ    42 
ภาพท่ี 26  แสดงการเปิดไฟล์ภาพท่ีมีอยู่แล้ว     43 
ภาพท่ี 27  แสดงการเปิดไฟล์ภาพท่ีเคยเปิดใช้งานล่าสุด   44 
ภาพท่ี 28  แสดงการเปิดไฟล์ภาพด้วยการลากแล้วปล่อย   44 
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สารบัญภาพ (ตอ่) 
 

เร่ือง                 หน้า 
ภาพท่ี 29  แสดงการสร้างไฟล์ใหม่      45 
ภาพท่ี 30  แสดงการบันทึกเพื่อน ากลับมาแก้ไขภายหลัง   46 
ภาพท่ี 31  แสดงการบันทึกไฟล์รูปแบบอื่นๆ จากไฟล์ PSD   47 
ภาพท่ี 32  แสดงการบันทึกไฟล์งานอัตโนมัติด้วย Auto Save   48 
ภาพท่ี 33  แสดงการการปิดไฟล์งาน      49 
ภาพท่ี 34  แสดงหน้าต่างกลุ่มภาพใหม่     50 
ภาพท่ี 35  แสดงรวมกลุ่มหน้าต่างภาพ     50 
ภาพท่ี 36  แสดงการปรับขนาดหน้าต่างภาพ     51 
ภาพท่ี 37  แสดงตัวอย่างไม้บรรทัด เส้นกริด และเส้นไกด์   52 
ภาพท่ี 38  แสดงการปรับขนาดหน้าต่างภาพ     52 
ภาพท่ี 39  แสดงการใช้งานเส้นกริด (Grid)     53 
ภาพท่ี 40  แสดงการใชง้านเส้นไกด์ (Guide)     54 
ภาพท่ี 41  แสดงแสดงการใช้พาเนล History     55 
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สารบัญตาราง 
 

เร่ือง                  หน้า 
ตารางท่ี 1  แสดงรูปแบบการท างานของแถบเมนูค าสั่ง    23 
ตารางท่ี 2  แสดงกลุ่มเครื่องมือส าหรับการเลือกเพื่อย้ายวัตถุ   27 
ตารางท่ี 3  กลุ่มเครื่องมือส าหรับการตัดภาพเพ่ือเลือกเฉพาะส่วน  27 
ตารางท่ี 4  แสดงเครื่องมือส าหรับวัดค่า     28 

ตารางท่ี 5  แสดงกลุ่มเครื่องมือส าหรับการรีทัชภาพ    28 
ตารางท่ี 6  แสดงกลุ่มเครื่องมือส าหรับการระบายสีและการลงสี  29 
ตารางท่ี 7  แสดงกลุ่มเครื่องมือส าหรับสร้างรูปทรงเวคเตอร์   30 
ตารางท่ี 8  แสดงกลุ่มเครื่องมือส าหรับจัดการกับมุมมองของภาพ  31 
ตารางท่ี 9  แสดงกลุ่มเครื่องมือส าหรับจัดการกับโหมดของหน้าจอ  31 
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ค าช้ีแจงการใช้เอกสารประกอบการเรียน 

 
เอกสารประกอบการเรียน เล่มท่ี 1 ความรู้พื้นฐานในการใช้งานโปรแกรม Adobe 

Photoshop CS6  เล่มนี้ใช้ประกอบการจัดกิจกรรมการเรียนรู้ของนักเรียนชั้นมัธยมศึกษา
ปีท่ี 3 โรงเรียนไทรงามพิทยาคม โดยมีชั้นตอนการจัดกิจกรรมการเรียนรู้ ดังนี้ 

1. ท าแบบทดสอบก่อนเรียน จ านวน 10 ข้อ ลงในกระดาษค าตอบ 
2. ศึกษาใบความรู้ ท่ี  1 เรื่อง ความรู้ เบื้องต้นเกี่ยวกับโปรแกรม Adobe 

Photoshop CS6 และ ใบความรู้ท่ี 2  การท างานกับไฟล์ภาพเบ้ืองต้น 
3. ท าแบบฝึกหัดให้ครบทุกแบบฝึกหัด 
4. ตรวจค าตอบ จากการเฉลยแบบฝึกหัด 
5. ถ้าตอบผิดควรกลับไปศึกษาเนื้อหาใหม่อีกคร้ังหนึ่ง 
6. เมื่อตรวจค าตอบครบทุกแบบฝึกหัดแล้ว ให้ท าแบบทดสอบหลังเรียน ลงใน

กระดาษค าตอบ 
7. ตรวจค าตอบแบบทดสอบก่อนเรียนและแบบทดสอบหลังเรียนท้ายเอกสาร

ประกอบการเรียน 
8. สรุปผลคะแนนที่ได้ลงในกระดาษค าตอบ 
9. นักเรียนควรมีความซื่อสัตย์ต่อตนเอง ไม่เปิดดูเฉลยก่อนลงมือท าแบบทดสอบ

และแบบฝึกหัด 
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     แผนผังแสดงขั้นตอนการเรียน 

 

  

 

ศึกษาเอกสารประกอบการเรียน เล่มที่ 2 

 

 

ศึกษาค าแนะน าในการใช้เอกสารประกอบการเรียน 
 

ศึกษาสาระการเรียนรู้ / ผลการเรียนรู้  
จุดประสงค์ของการเรียนรู้ และวิธีการวัดผลประเมินผล 

 

 

ศึกษาใบความรู้และท ากิจกรรม 

 

 

ทดสอบหลงัเรียน 

 

 

ทดสอบก่อนเรียน 

 

ผ่านเกณฑ์ 

ไม่ผ่านเกณฑ์ 
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การจัดการเรียนรู้โดยใช้เอกสารประกอบการเรียน เรื่อง ความรู้พื้นฐานใน 
การใช้งานโปรแกรม Adobe Photoshop CS6 มีขั้นตอนการจัดกิจกรรมท่ีครูผู้สอนต้อง
ด าเนินการ ดังต่อไปนี้ 

1. ขั้นเตรียมการสอน 
1.1 ศึกษาแผนการจัดการเรียนรู้อย่างละเอียดและเอกสารประกอบการเรียน

จนเข้าใจเป็นอย่างดี 
1.2 ตรวจสอบเอกสารประกอบการสอน สื่อท่ีใช้ในการสอนคอมพิวเตอร์และ 

อุปกรณ์ต่อพวงให้อยู่ในสภาพใช้งานได้และเพียงพอ 
1.3 แบ่งกลุ่มนักเรียนโดยคละความสามารถ เก่ง ปานกลาง อ่อน 
1.4 ก าหนดบทบาทหน้าท่ีให้สมาซิกในกลุ่มทราบถึงการปฏิบัติตน 

2. ขั้นด าเนินกิจกรรมการเรียนการสอน 
2.1 ครูแจกเอกสารประกอบการเรียนให้กับนักเรียน 
2.2 ครูชีแ้จงการใชเ้อกสารประกอบการเรียนให้นักเรียนทราบก่อนเรียน 
2.3 ครูให้นักเรียนท าแบบทดสอบก่อนเรียนเพ่ือศึกษาระดับความรู้พื้นฐาน

ของนักเรียน 
2.4 ครูให้นักเรียนศึกษาเอกสารประกอบการเรียนและปฏิบัติกิจกรรมต่าง ๆ 

ตาม ขั้นตอนในเอกสารประกอบการเรียนดังนี้ 
1) ศึกษาใบความรู้ 
2) ท าแบบฝึกหัด 

2.5 ครูให้นักเรียนท าแบบทดสอบหลังเรียนเพื่อศึกษาความก้าวของการเรียนรู้ 
3. ขั้นประเมินผล 

3.1 ครูตรวจสอบแบบทดสอบก่อนเรียน - หลังเรียน และกิจกรรมการเรียนรู้ 
3.2 บันทึกคะแนนโดยประเมินตามเกณฑ์การประเมินกรณีนักเรียนมีคะแนน

ผลการประเมินแบบทดสอบหลังเรียนและกิจกรรม การเรียนรู้ไม่ผ่านร้อยละ 80 ให้
ท าการศึกษาเอกสารประกอบการเรียนรู้อีกคร้ัง 

 

-
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

ค าช้ีแจงส าหรับนักเรียน 

การจัดการเรียนรู้โดยใช้เอกสารประกอบการเรียน  เรื่อง การใช้งานโปรแกรม 
Adobe Photoshop CS6 มีขั้นตอนการจัดกิจกรรมท่ีครูผู้สอนต้องด าเนินการ ดังต่อไปนี้ 

1. ศึกษาผลการเรียนรู้ และจุดประสงค์การเรียนรู้ให้เข้าใจ 
2. ตั้งใจเรียนรู้ตามล าดับขั้นตอนที่ก าหนด โดยไม่ข้ามขั้นตอน 
3. ศึกษาใบความรู้ท่ี 1 รู้จักและใช้งาน Photoshop CS6 และใบความรู้ท่ี 2  การ

ท างานกับไฟล์ภาพเบื้องต้น อย่างเคร่งครัดและมีความซื่อสัตย์ ต่อตนเองโดยไม่ดูเฉลย
ค าตอบก่อน 

4. ขณะศึกษาหากมีข้อสงสัยหรือข้อข้องใจให้สอบถามครูเพื่อขอค าแนะน า 
5. หลังจากศึกษาเอกสารประกอบการเรียนเสร็จ ให้ท าแบบฝึกหัดแต่ละใบความรู้ 

และแบบทดสอบหลังเรียน 
6. กรณีนักเรียนมีคะแนนผลการประเมินแบบทดสอบหลังเรียนและกิจกรรมการ

เรียนรู้ไม่ผ่านร้อยละ 80 ให้ท าการศึกษาเอกสารประกอบการเรียนอีกครั้ง 
เอกสารประกอบการเรียน เร่ือง การใช้งานโปรแกรม Adobe Photoshop CS6 

ส าหรับนักเรียนขั้นมัธยมศึกษาปีท่ี 3 กลุ่มสาระการเรียนรู้การงานอาชีพและเทคโนโลยี นี้
จะมีประโยชน์ต่อนักเรียน ถ้านักเรียนศึกษาตามล าดับขั้นตอนและมีความซื่อสตัย์ กรณี
นักเรียนมีคะแนน ผลการประเมินแบบทดสอบหลังเรียนและกิจกรรมการเรียนรู้ไม่ผ่าน
ร้อยละ 80 ให้ท าการศึกษา เอกสารประกอบการเรียนอีกครั้ง นักเรียนจะมีความเช้าใจ
อย่างถูกต้อง มีความรู้ ความสามารถสง่ผลให้ นักเรียนมีผลสัมฤทธ์ิทางการเรียนสูงขึ้น
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1. ความรู้เบื้องต้นเกี่ยวกับโปรแกรม Adobe Photoshop CS6 
2. การท างานกับไฟล์ภาพเบ้ืองต้น 

 

 

 

นักเรียนสามารถอธิบายขั้นตอนการติดตั้ง บอกส่วนประกอบของหน้าต่างโปรแกรม 
Adobe Photoshop CS6 และการท างานกับไฟล์ภาพเบ้ืองต้น 

 

 

1. ด้านความรู้ (K) 
1. อธิบายขั้นตอนการติดตั้งโปรแกรม Adobe Photoshop CS6  
2. บอกส่วนประกอบของหน้าต่างโปรแกรม 
3. สามารถท างานกับไฟล์ภาพเบื้องต้นได้ 

2. ด้านทักษะ / กระบวนการ (P) 
 ใช้เทคโนโลยีสารสนเทศในการค้นคว้าและน าเสนอข้อมูล 

3. ด้านคุณธรรม จริยธรรม และค่านิยม (A) 
1. มีวินัย ใฝ่เรียนรู้ และมุ่งมั่นในการท างาน 
2. ตั้งใจในการท างาน และท างานส่งด้วยตนเองตามเวลาท่ีก าหนด 

 
 
 
 
 

เอกสารประกอบการเรยีน  
เร่ือง การใช้งานโปรแกรม Adobe Photoshop CS6 

เล่มที่ 1  เร่ือง ความรู้พื้นฐานในการใช้งานโปรแกรม Adobe Photoshop CS6 

สาระการเรียนรู้ 

ผลการเรียนรู้ 

จุดประสงคก์ารเรียนรู้ 
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 โปรแกรม Adobe Photoshop CS6 เป็นโปรแกรมคอมพิวเตอร์ ท่ีรวบรวม
เครื่องมือส าหรับตกแต่งภาพประสิทธิภาพสูง เพื่อการท างานระดับมาตรฐานส าหรับ              
นักออกแบบมืออาชีพท่ีต้องการสร้างสรรค์งานกราฟิกท่ีโดดเด่น ท้ังงานบนเว็บ ไซต์                 
และงานสิ่งพิมพ ์
 

 
 

วิธีวัดผลและประเมินผล เครื่องมือวัดผล 
และประเมินผล 

 

เกณฑ์ 

ด้านความรู้ 
1. ตรวจแบบฝึกหัดที ่1.1 
2. ตรวจแบบฝึกหัดที ่1.2 
3. ตรวจแบบทดสอบ                   
หลังเรียน 

1. ตรวจแบบฝึกหัดที ่1.1 
2. ตรวจแบบฝึกหัดที ่1.2 
3. ตรวจแบบทดสอบ                                          
หลังเรียน 

1. แบบฝึกหัดที่ 1.1  
ผ่านเกณฑ์ร้อยละ 80 
2. แบบฝึกหัดที่ 1.2 
ผ่านเกณฑ์ร้อยละ 80 
3. แบบทดสอบหลังเรียน         
ผ่านเกณฑ์ร้อยละ 80 

ด้านทักษะ/กระบวนการเรียนรู้ 
สังเกตพฤติกรรม 
 

แบบสังเกตพฤติกรรม 
 

พฤติกรรมการท างาน 
ผ่านเกณฑ์ร้อยละ 80 
 

ด้านคุณลักษณะอันพึงประสงค์   
ประเมินคุณลักษณะ 
อันพึงประสงค ์

แบบประเมินคุณลักษณะ
อันพึงประสงค์ 

คะแนนคุณลักษณะ 
อันพึงประสงค์ ผ่านเกณฑ์
ร้อยละ 80 

ด้านสมรรถนะส าคัญของผู้เรียน 
ประเมินสมรรถนะส าคัญ
ของผู้เรียน 

แบบประเมินสมรรถนะ
ส าคัญของผู้เรียน 

คะแนนสมรรถนะส าคัญ
ของผู้เรียน  ผ่านเกณฑ์
ร้อยละ  80 

 

สาระส าคัญ 

การวัดผลประเมินผล 



ความรู้พื้นฐานในการใช้งานโปรแกรม Adobe Photoshop CS6 12 

 
 

 

  

เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

แบบทดสอบก่อนเรียน 
เร่ือง : รู้จักและใช้งาน Photoshop CS6 

รายวิชาโปรแกรมกราฟิกเบื้องต้น รหัสวิชา ง20245 
กลุ่มสาระการเรียนรู้การงานอาชีพและเทคโนโลยี 

ระดับชั้นมัธยมศึกษาปีที่ 3  จ านวน 10 ข้อ 10 คะแนน 
 

 

 

 

 

 
 

1. โปรแกรม Adobe Photoshop เป็นโปรแกรมที่ใช้ท าอะไร 
ก. ใช้ส าหรับดูหนัง ฟังเพลง  ข. ใช้ส าหรับค้นหาเว็บไซต์ต่าง ๆ 
ค. ใช้ส าหรับท าภาพกราฟิกต่าง ๆ ง. ใช้จัดท าเว็บไซต์ต่าง ๆ 
 

2. ความส าคัญงานกราฟิกคืออะไร 
ก. เพ่ือช่วยในการสร้างเว็บไซต ์ ข. เพ่ือช่วยในการตกแต่งภาพ 
ค. เพ่ือช่วยให้คุณภาพงานดียิ่งขึ้น ง. ถูกทุกข้อ 
 

3. ข้อใดคือไฟล์ของโปรแกรม Photoshop 
ก. .ACDC    ข. .MPEG 
ค. .PSD    ง. .AVI 
 

4. การปรับขนาดของภาพใช้เมนูใด  
ก. Image > Image Size  ข. Image > Picture 
ค. Image > Size   ง. Image > Rotate 

  

ค าซี้แจง 

1. แบบทดสอบเป็นแบบเลือกตอบ จ านวน 10 ข้อคะแนน  
   เต็ม 10 คะแนน ใช้เวลาในการทดสอบ 10 นาที 
2. เลือกค าตอบท่ีถูกต้องท่ีสุดเพียงข้อเดียว แล้วท า

เคร่ืองหมายกากบาท (X) ลงในกระดาษค าตอบ 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

5. นามสกุลที่นิยมใช้ในการบันทึกงานจากโปรแกรม Adobe Photoshop คืออะไร 

ก. Rpg , Rf    ข. Jpg , Gif 
ค. Abc , Gif    ง. Jpg , Rpg 
 

6. Resolution คืออะไร  
ก. ความสูงของภาพ   ข. ความยาวของภาพ 
ค. ความละเอียดของภาพ  ง. ความกว้างและความยาวของภาพ 

 

7. ข้อใดไม่ใช่โหมดสีในโปรแกรม Adobe Photoshop   
ก. RGB Color    ข. CMYK Color 
ค. JPG Color    ง. Lab Color 
 

8. ข้อใดไม่ใช่หน่วยของความกว้างและความสูงของภาพใน Photoshop 
  ก. Km     ข. Inch 
  ค. Points    ง. Pixel 

9. การเลือกสีพื้นหลังเป็นแบบ Transparent หมายถึงอะไร   
  ก. ให้พื้นหลังมีสีขาว    ข. ให้พื้นหลังโปร่งใส 
  ค. ให้พื้นหลังมีสีตามสี Foreground ท่ีเลือก  ง. ให้พื้นหลังมีสีตามท่ีเลือก 

10. การตั้งขนาดของภาพเป็นขนาด A4 ในโปรแกรม Adobe Photoshop ต้องเลือก
ในหมวดใด  

ก. Web    ข. International Paper 
ค. Clibboard    ง. Flim & Viedio 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

กระดาษค าตอบแบบทดสอบก่อนเรียน 
 

 

 

  

ข้อ 
ตัวเลือก 

1 2 3 4 

1     

2     

3     

4     

5     

6     

7     

8     

9     

10     

เกณฑ์การประเมิน 

    ตอบถูก    ข้อละ 1 คะแนน 

    ตอบถูก/ไม่ตอบ  ข้อละ 0 คะแนน 

แปลผลการประเมิน 

   ด ี ได้คะแนน 7-10 คะแนน 
   พอใช ้ ได้คะแนน 5-6 คะแนน 
   ปรับปรุง ได้คะแนน 0-4 คะแนน 

   คะแนน 7-10 คะแนน ถือว่า ผ่าน 
   คะแนน 0-6 คะแนน ถือว่า ไม่ผ่าน 

ช่ือ-นามสกุล....................................................................................เลขท่ี................................ช้ัน..................... 

สรุปผลการประเมิน 

รวมคะแนน....................คะแนน 
  ผ่าน          ไม่ผ่าน 

ลงชื่อ..........................................ผูต้รวจ 
(นางสาววนิดา   ยอดฉัตร) 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

ใบความรู้ที่ 1  รู้จักและใช้งาน Photoshop CS6 
 

1. รู้จักกับโปรแกรม Adobe Photoshop CS6 

โปรแกรม Photoshop เป็นโปรแกรมในตระกูล Adobe ท่ีใช้ส าหรับตกแต่ง
ภาพถ่ายและภาพกราฟิก ได้อย่างมีประสิทธิภาพ ไม่ว่าจะเป็นงานด้านสิ่งพิมพ์ นิตยสาร 
และงานด้านมัลติมีเดีย อีกท้ังยังสามารถ retouching ตกแต่งภาพและการสร้างภาพ ซึ่ง
ก าลังเป็นท่ีนิยมสูงมากในขณะนี้ เราสามารถใช้โปรแกรม Photoshop ในการตกแต่งภาพ 
การใส่ Effect ต่าง ๆ ให้กับภาพ และตัวหนังสือ การท าภาพขาวด า การท าภาพถ่ายเป็น
ภาพเขียน การน าภาพมารวมกัน การ Retouch ตกแต่งภาพต่าง ๆ 
         สามารถเรียนรู้วิธีการใช้โปรแกรม Adobe Photoshop นี้ได้ด้วยตัวเอง สามารถ 
ท่ีจะท าการแก้ไขภาพ ตกแต่งภาพ ซ้อนภาพในรูปแบบต่าง ๆ ได้อย่างง่ายดาย และสิ่งที่
ขาดไม่ได้กค็ือ การใส่ข้อความประกอบลงในภาพด้วย และเนื่องด้วย Adobe Photoshop 
มีการพัฒนาโปรแกรมมาอย่างต่อเนื่อง  
 
 
 
 
 
 
 
 
 
 
 
 

ภาพท่ี 1  แสดงชื่อโปรแกรม Adobe Photoshop CS6 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

2. ความต้องการของระบบส าหรับติดตั้งโปรแกรม 
  

 ส าหรับผู้ท่ีต้องการใช้งานโปรแกรม Adobe Photoshop CS6 จะต้องตรวจสอบ
สเปคของเครื่องคอมพิวเตอร์ท่ีเหมาะสมกับการติดตั้งและใช้งานโปรแกรม Adobe 
Photoshop CS6 ส าหรับสเปคคอมขั้นต่ าท่ีสามารถติดตั้งและใช้งานโปรแกรม Adobe 
Photoshop CS6  มีดังนี้ 
 ซีพียู  (CPU)  Intel Pentium 4, AMD Athlon 64 Processor ขึ้นไป  
 ระบบปฏิบัติการ  Windows XP Service Pack 3 เป็นอย่างต่ า 
 ฮาร์ดดิสก์  2 GB. ในการติดตั้งและควรมีพื้นท่ีว่างเพื่อเป็นหน่วยความจ าส ารอง 
 หน่วยความจ า (RAM)  อย่างต่ า  1 GB. (แนะน าท่ี 2 GB) 

จอภาพ  ความละเอียดขั้นต่ า 1,024x768 pixels (แนะน าให้ใช้ท่ี 1,280x800) 
การ์ดจอ  รองรับ OpenGL 2.0 และมีหน่วยความจ าอย่างน้อย 256 MB.  
 

         3. การติดตั้งโปรแกรม Adobe Photoshop CS6 

     3.1 ดับเบิลคลิกไฟล์ Setup ในโฟลเดอร์โปรแกรม Adobe Photoshop CS6  

 
 

ภาพท่ี 2 แสดงชื่อไฟล์ Setup โปรแกรม Adobe Photoshop CS6 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 

3.2 เลือก กดปุ่ม Install (เลือก Try กรณีทดลองใช้) 

 

  

 

 

 

ภาพท่ี 3  แสดงการเลือกรูปแบบการติดตั้ง 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

ถ้าไม่มี Serial Number ให้เลือกติดตั้ง 
แบบ Try  จะทดลองใช้งานได้ 30 วัน 

1 

2 
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3.3 กดปุ่ม Accept เพ่ือยอมรับเง่ือนไขการใช้งาน 

 
 
 
 
 
 
 
 

 
ภาพท่ี 4 แสดง Accept เพื่อยอมรับเงื่อนไขการใช้งาน 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 
3.4 กดปุ่ม Install เพ่ือด าเนินการติดตั้ง 

 
 
 
 
 
 
 
 
 

ภาพท่ี 5 แสดงปุ่ม install เพ่ือเริ่มติดตั้ง 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 
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3.5 รอจนติดตั้งโปรแกรมส าเร็จ 

 
 

 
 
 
 
 
 
 

ภาพท่ี 6 แสดงสถานะตดิตั้ง 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

3.5 กดปุ่ม Close  เสร็จส้ินการติดตั้ง  

 

 

 

 
 

 

 
ภาพท่ี 7 แสดงความส าเร็จของการติดตั้ง 

ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 
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         4. การเรียกใช้โปรแกรม Adobe Photoshop CS6 

    4.1 คลิกปุ่ม start        แล้วคลิกเลือก All program 

 

 

 

 

 

 

ภาพท่ี 8 ปุ่ม start และ All program 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

   4.2 คลิกเลือกโปรแกรม Adobe Photoshop CS6 (64 Bit) 

 

 

 

 

 

 

ภาพท่ี 9 แสดงโปรแกรม Adobe Photoshop CS6 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 

 

 

1 1 

1 
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    4.3 โปรแกรม Adobe Photoshop CS6 (64 Bit) แสดงหน้าต่างโปรแกรม 
(Splash Screen) เปิดเข้าสู่โปรแกรม    

 
 

 

 

 

 

 

ภาพท่ี 10 แสดงหน้าต่างโปรแกรม (Splash Screen) 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

    4.4 โปรแกรม Adobe Photoshop CS6 (64 Bit) พร้อมสร้างชิ้นงานใน
รูปแบบต่าง ๆ 

 

 

 

 

 

 

ภาพท่ี 11 แสดงหน้าจอการสร้างชิ้นงาน 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 
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         5.ส่วนประกอบหน้าจอโปรแกรม 

 

 

 

 

 

  

 

   

 

 

 

 

 
ภาพท่ี 12  แสดงส่วนประกอบของหน้าจอโปรแกรม 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 
 

 

 

 

 

 

 

ออปชันบาร์ (Option bar) 
เมนูบาร์ (Menu bar) แทบชื่อภาพ   

กล่องเครื่องมือ (Toolbox) พาเนลต่างๆ (Panel) 

พ้ืนที่การท างาน (Workspace) 

ย่อ-ขยาย หรือปิดโปรแกรม 

พ้ืนที่การท างาน (Canvas) 
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         6.เปลี่ยนธีมสีหน้าต่างโปรแกรม 

 หากผู้ใช้ไม่ชอบสีเทาเข้มที่โปรแกรมจัดไว้ให้แต่แรก ก็สามารถเลือกปรับเปลี่ยนธีม
สีของหน้าต่างโปรแกรมได้ถึง 4 แบบด้วยกัน ส าหรับวิธีการเปลี่ยนธีมสีหน้าต่างโปรแกรม
ท าได้ดังนี ้

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพท่ี 13  แสดงการเปลี่ยนธีมสีหน้าต่างโปรแกรม 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 

3 

4 ธีมสีทั้ง 4 แบบที่สามารถเลือกใช้งานได้  

1 กดแป้น Ctrl+K บนคีย์บอร์ด 
เพ่ือเปิดหน้าต่าง Preference 

2 คลิกเลือก 
Interfac

คลิกเลือกธีมสี 
ที่ต้องการ 

5 คลิกปุ่ม OK 
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        7. เมนูบาร์ (Menu Bar) 

 เมนูบาร์เป็นแถบท่ีประกอบด้วยกลุ่มชุดค าส่ังต่าง ๆ ท่ีใช้จัดการกับไฟล์ท่ีเปิดใช้
งานใน Photoshop CS6 ในบางเมนูหลักจะมีเมนูย่อยซ้อนอยู่ (โดยจะมีเคร่ืองหมาย 
ต่อท้ายค าสั่งหลักดังภาพ) 

 

 

 

 

 

 

 

ภาพท่ี 14  แสดงแถบเมนูบาร์ 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 

ตารางที่ 1  แสดงรูปแบบการท างานของแถบเมนูค าสั่ง 

เมนูค าส่ัง รูปแบบการท างาน 
File ชุดค าสั่งส าหรับจัดการกับไฟล์ภาพในลักษณะต่าง ๆ เช่น สร้างไฟล์

งานใหม่ เปิดไฟล์ภาพ บันทึกไฟล์งาน น าเข้าหรือส่งออกไฟล์เพื่อ
ท างานในลักษณะอื่น ๆ 

Edit ชุดค าสั่งส าหรับแก้ไขภาพ เช่น ตัด คัดลอก วาง รวมถึงปรับแต่งค่า
เบ้ืองต้นของโปรแกรม                              

Image ชุดค าสั่งส าหรับจัดการภาพ เช่น แก้ไขความสว่างหรือสีของภาพให้
สมดุลยิ่งขึ้น รวมถึงใช้ส าหรับย่อขยายขนาดภาพ และก าหนดขนาด
พื้นท่ีการท างานของภาพ 

Layer ชุดค าสั่งท่ีใช้จัดการเกี่ยวกับเลเยอร์ของภาพ ไม่ว่าจะเป็นการสร้าง 
เลเยอร์ใหม่ การรวมเลเยอร์ การแปลง เลเยอร์ การจัดการกับ          
เลเยอร์ของไฟล์ลักษณะต่าง ๆ  

 

ค าสั่งหลัก 
คลิกแสดงเมนู
ย่อย 
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ตารางที่ 1 (ต่อ) แสดงรูปแบบการท างานของแถบเมนูค าส่ัง 

เมนูค าส่ัง รูปแบบการท างาน 
Type ชุดค าสั่งท่ีใช้จัดการและปรับแต่งเกี่ยวกับข้อความ เช่น ปรับแต่งสี

ข้อความ ปรับแต่งขอบข้อความ หรือการเปลี่ยนข้อความให้เป็นภาพ 
Select ชุดค าสั่งส าหรับปรับแต่งการเลือกพื้นท่ี บันทึกและเรียกพื้นท่ีท่ีเลือก

มาใช้งาน รวมถึงค าสั่งส าหรับการเลือกพื้นท่ีเพ่ือให้ได้ผลลัพธ์ท่ีดี
ยิ่งขึ้น 

Filter ชุดค าสั่งส าหรับปรับแต่งภาพให้มีรูปแบบท่ีน่าสนใจย่ิงขึ้น บิด ดัด
ปรับรูปทรงรูปแบบต่าง ๆ ให้กับภาพ 

View ชุดค าสั่งในการเลือกรูปแบบการแสดงผล เช่น ย่อขยายภาพ แสดง
ไม้บรรทัด เส้นกริด หรือเส้นไกด์ 

Window ชุดค าสั่งส าหรับเลือกเปิด/ปิดพาเนล รวมถึงก าหนดรูปแบบการ
แสดงหน้าต่างในแบบต่าง ๆ 

Help ชุดค าสั่งส าหรับแสดงความช่วยเหลือเกี่ยวกับการใช้เคร่ืองมือหรือ
ค าส่ังในรูปแบบต่าง ๆ 
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         8. กล่องเครื่องมือ (Toolbox) 

 กล่องเครื่องมือ (Toolbox) จะเป็นชุดเคร่ืองมือท่ีใช้จัดการกับไฟล์งานท่ีเราสร้าง
ขึ้น โดยแบ่งออกเป็นกลุ่มย่อยท้ังหมด 8 กลุ่มตามรูปแบบการใช้งานดังนี้ 
 

 

 

 

 

 

ภาพท่ี 15  แสดงแถบกล่องเครื่องมือ 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

เรียกใช้ชุดเครื่องมือย่อย 
  ส าหรับวิธีการเรียกใช้เร่ืองมือต่าง ๆ ท่ีอยู่ในกล่องเครื่องมือแต่ละกลุ่ม
สามารถท าได้ 2 วิธีดังนี้   

 คลิกท่ีลูกศรท่ีมุมด้านล่างของเครื่องมือคลิกเมาส์ค้างเลือกเคร่ืองมือย่อย 
 กดแป้นคีย์ลัดที่แสดงอยู่ด้านหลังชื่อของเครื่องมือแต่ละตัว 

 

     

     

 

 

 
 
 

ภาพท่ี 16  แสดงการเรียกใช้ชุดเคร่ืองมือย่อย 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

คลิกเพ่ือแสดงแถบ 
เครื่องมือแถวเดียว 

ลักษณะของแถบ 
เครื่องมือแบบ 2 แถว 
 

คลิกเพ่ือแสดงแถบ 
เครื่องมือ 2 แถว 

สัญลักษณ์แสดง  
ว่าเป็นเครื่องมือที่ใช้
งานอยู่ 

รูปลูกศรแสดงว่า
มีเครื่องมือย่อย 

คีย์ลัดส าหรับเรียก 
ใช้งานเครื่องมือนั้น 
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 9. เครื่องมอืของ Adobe Photoshop CS6 

 Tool Panel (ทูลพาเนล) หรือ กล่องเคร่ืองมือ จะประกอบไปด้วยเคร่ืองมือต่าง ๆ ท่ีใช้ใน
การวาด ตกแต่ง และแก้ไขภาพ เครื่องมือเหล่านี้มีจ านวนมาก ดังนั้นจึงมีการรวมเครื่องมือท่ีท า
หน้าท่ีคล้าย ๆ กันไว้ในปุ่มเดียวกัน โดยจะมีลักษณะรูปสามเหลี่ยมอยู่บริเวณมุมด้านล่างดังภาพ
เพ่ือบอกให้รู้ว่าในปุ่มนี้ยังมีเคร่ืองมืออื่นอยู่ด้วย 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

ภาพท่ี 17  แสดงการกล่องเครื่องมือ (ทูลพาเนล)    
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

A 

B 
C 

F 

G 

D 
E 

H 
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        กลุ่มเครื่องมือส าหรับการเลือกเพื่อย้ายวัตถุ หรือรูปภาพไปยังต าแหน่งท่ีต้องการ
รวมถึงสร้าง Selection เพื่อเลือกท างานกับบางส่วนของภาพ เช่น การระบายสี หรือลบ
ส่วนท่ีไม่ต้องการออกไป ซึ่งประกอบด้วยเคร่ืองมือต่าง ๆ ดังนี้ 

ตารางที่ 2  แสดงกลุ่มเครื่องมือส าหรับการเลือกเพื่อย้ายวัตถุ 

         

       กลุ่มเครื่องมือส าหรับการตัดภาพเพื่อเลือกเฉพาะส่วน หรือห่ันภาพเพื่อใช้บนเว็บไซต์ 

ตารางที่ 3  กลุ่มเครื่องมือส าหรับการตัดภาพเพ่ือเลือกเฉพาะส่วน 

  

เคร่ืองมือ รูปแบบการท างาน 
     (Move Tool) ใช้เคลื่อนย้ายภาพบริเวณท่ีเลือกพื้นท่ีหรือไม่ได้

เลือกพื้นท่ีไปยังต าแหน่งใหม ่
     (Rectangular Marquee  
      Tool) 

เลือกพื้นท่ีแบบรูปทรงส่ีเหลี่ยม 

     (Elliptical Marquee Tool) เลือกพื้นท่ีแบบรูปทรงวงกลม วงรี 
     (Single Row Marquee Tool) เลือกพื้นท่ีแบบเส้นตรงแนวนอน 
     (Single Column  Marquee  
      Tool) 

เลือกพื้นท่ีแบบเส้นตรงแนวตั้ง 

     (Lasso Tool) เลือกพื้นท่ีแบบอิสระ 
     (Polygonal Lasso Tool)  เลือกพื้นท่ีแบบมุมเหลี่ยม 
     (Magnetic Lasso Tool)  เลือกพื้นท่ีแบบชิดเส้นขอบภาพ 
     (Quick Selection Tool) เลือกพื้นท่ีตามพื้นท่ีท่ีลากเมาส์ผ่าน 
     (Magic Wand Tool) เลือกพื้นท่ีโดยยึดตามสีท่ีมีค่าใกล้เคียงกัน 

เคร่ืองมือ รูปแบบการท างาน 
       (Crop Tool) ใช้ตัดภาพโดยเลือกเฉพาะบริเวณท่ีต้องการ 

       (Perspective Crop Tool)  ใช้ตัดภาพท่ีมีมุมบิดเบ้ียวใหเ้ป็นมุมท่ีถูกต้อง 
       (Slice Tool)  
 

ใช้ตัดภาพออกเป็นชิ้นเล็ก ๆ เพื่อน าไป ใช้
ออกแบบบนเว็บเพจ 

       (Slice Select Tool) 
       

ใช้ปรับแต่งขนาดของภาพท่ีตัดออกเป็นชิ้น         
เล็ก ๆ จากเคร่ืองมือ Slice Tool 

A 

B 
G 
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       กลุ่มเครื่องมือส าหรับวัดค่า เช่น เก็บค่าสีเพ่ือใช้เปรียบเทียบ วัดระยะ การตรวจนับ
ตารางที่ 4  แสดงเครื่องมือส าหรับวัดค่า 

 

      กลุ่มเครื่องมือส าหรับการรี ทัชภาพ โดยแบ่งเป็นกลุ่ม เครื่องมือย่อย ได้แก่                      
กลุ่มการแก้ไขพื้นผิว กลุ่มส าหรับการตัดฉากหลัง กลุ่มส าหรับปรับความคมชัด และกลุ่ม
ส าหรับปรับแต่งสีเฉพาะจุด 

ตารางที่ 5  แสดงกลุ่มเครื่องมือส าหรับการรีทัชภาพ 

 

เคร่ืองมือ รูปแบบการท างาน 
         (Eyedropper Tool) ใช้เลือกสีจากภาพไปใช้งาน 

         (Color Sampler Tool)  ใช้ดูดสีไว้ส าหรับเปรียบเทียบค่า 
         (Ruler Tool)  ใช้วัดระยะห่างและก าหนดต าแหน่ง 

         (Note Tool) ใช้เพิ่มค าอธิบายให้กับภาพ 

เคร่ืองมือ รูปแบบการท างาน 
         (Spot Healing Brush Tool) ใชแ้ก้ไขพื้นผิวจุดบกพร่องขนาดเล็ก ๆ บนภาพ 

         (Healing Brush Tool)  ใชแ้ก้ไขพื้นผิวท่ีเป็นจุดบกพร่องขนาดใหญ่  

         (Patch Tool)  
 

ใช้แก้ไขพื้นผิวของภาพขนาดใหญ่ โดยการน า
พื้นผิวอื่นมาซ้อนทับ 

         (Content-Aware Move  
          Tool) 

ใช้ย้ายวัตถุ ในภาพไปยังต าแหน่งใหม่ โดย
เคร่ืองมือจะเติมสีพื้นหลังให้ด้วย 

         (Red Eye Tool) 
       

ใช้แก้ไขภาพถ่ายบุคคลท่ีมีปัญหาแสงแฟลต 
กระทบท าให้เกิดตาแดง 

          (Clone Stamp Tool) ใช้คัดลอกวัตถุจากจุดหนึ่งไปแปะทับอีกจุดหนึ่ง 

          (Pattern Stamp Tool) ใช้ตกแต่งภาพพื้นผิวท่ีคลิกแทนท่ีลงไปบนภาพ 

          (Eraser Tool) ใช้ลบพื้นท่ีท่ีไม่ต้องการและแทนท่ีด้วยสีพื้น
หลัง 

          (Background Eraser Tool) ใช้ลบภาพพื้นหลังออกด้วยการคลิกเลือกสี            
ท่ีจะลบและจะได้พื้นหลังแบบโปร่งใส 

C 

D 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

ตารางที่ 5  แสดงกลุ่มเครื่องมือส าหรับการรีทัชภาพ (ต่อ) 

 

       กลุ่มเครื่องมือส าหรับการระบายสีและการลงสีด้วยวิธีต่างๆ โดยมีกลุ่มย่อยแบ่งตาม
การใช้งาน เช่น การระบายสี วาดเส้น แปลงภาพเป็นภาพวาดระบายสี หรือการลงสีแบบ
ไล่โทน เป็นต้น 

ตารางที่ 6  แสดงกลุ่มเครื่องมือส าหรับการระบายสีและการลงสี 
 

เคร่ืองมือ รูปแบบการท างาน 
          (Magic Eraser Tool) ใช้ลบสีพื้นหลังภาพอย่างรวดเร็ว 
          (Blur Tool) ใช้ระบายภาพให้เบลอในจุดที่ลากเมาส์ 

          (Sharpen Tool) ใช้ปรับเพ่ิมความคมชัดให้ภาพ 

          (Smudge Tool) ใช้เกลี่ยสีให้กลมกลืนในจุดท่ีลากเมาส์ 

          (Dodge Tool) ใช้เพิ่มความสว่างให้จุดที่ลากเมาส์ผ่าน 

          (Burn Tool) ใช้เพิ่มความมืดให้จุดที่ลากเมาส์ผ่าน 

          (Sponge Tool) ใช้ลดและเพิ่มความอิ่มตัวของสี  โดยการ             
ลากเมาส์ผ่าน 

เคร่ืองมือ รูปแบบการท างาน 
          (Brush Tool) ใช้ระบายสีบนภาพ ซึ่งสามารถก าหนดให้

เป็นได้ท้ังสีพื้น หรือเส้นท่ีเป็นลวดลาย 
          (Pencil Tool) ใช้ระบายสีบนภาพ ซึ่งสามารถก าหนดให้

เป็นได้ท้ังสีพื้น หรือเส้นท่ีเป็นลวดลายต่าง ๆ 
          (Color Replacement  
           Tool) 

ใชแ้ดรกเมาส์ไปบนส่วนท่ีต้องการเพื่อแทนด้วย
สีใหม่ โดยจะคงแสงเงาเดิมไว้  

          (Mixer Brush Tool) ใชแ้ปลงภาพถ่ายให้กลายเป็นภาพวาด 

          (History Brush Tool) ใช้ย้อนกลับการท างานเม่ือลากเมาส์ไปบนภาพ 

          (Art History Brush Tool) ใช้เปลี่ยนเป็นภาพวาดเมื่อลากเมาส์ไปบนภาพ 

          (Gradient Tool) ใช้ลากเมาส์ไปบนภาพเพื่อไล่เฉดสี 

          (Paint Bucket Tool) ใช้เพื่อเติมสีหรือลวดลายลงไปบนภาพ 

E 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

       กลุ่มเครื่องมือส าหรับสร้างรูปทรงเวคเตอร์ ผู้ใช้สามารถบิดหรือดัดรูปทรงได้โดย          
ไม่สูญเสียรายละเอียด เช่น การวาดภาพในกลุ่มเครื่องมือ Pen Tool, การสร้างตัวอักษร 
หรือการวาดรูปทรงในกลุ่ม Shape Tool 

ตารางที่ 7  แสดงกลุ่มเครื่องมือส าหรับสร้างรูปทรงเวคเตอร์ 

เคร่ืองมือ รูปแบบการท างาน 
       (Pen Tool) ใชส้ร้างเส้นพาธโดยการลากเมาส์ก าหนดทิศทาง 

       (Freeform Pen Tool) ใช้สร้างเส้นพาธอิสระเพ่ือปรับแต่งในภายหลัง 

       (Add Anchor Point Tool) ใช้เพิ่มจุดแองเคอร์เพื่อปรับแต่งรูปทรงเส้นพาธ 

       (Delete Anchor Point  
       Tool) 

ใช้ลบจุดแองเคอร์ท่ีมากเกินไป 

       (Convert Point Tool) ใช้ปรับแต่งมุมของเส้นพาธ 

       (Horizontal Type Tool) ใช้สร้างข้อความแนวนอนปกติ 

       (Vertical Type Tool) ใช้สร้างข้อความแนวตั้ง 

       (Horizontal Type Mask  
       Tool) 

ใช้สร้างข้อความแนวนอนแบบ Selection 

       (Vertical Type Mask Tool) ใช้สร้างข้อความแนวตั้งแบบ Selection 

       (Path Selection Tool) ใช้ย้ายต าแหน่งหรือปรับขนาดเส้นพาธ 

       (Direct Selection Tool) ใช้คลิกบนจุดแองเคอรป์รับแต่งรูปทรงเส้นพาธ 

       (Rectangle Tool) ใช้สร้างเส้นพาธ หรือรูปทรงแบบสี่เหลี่ยม 

       (Rounded Rectangle  
        Tool) 

ใช้สร้างเส้นพาธ หรือรูปทรงแบบสี่ เหลี่ยม          
ขอบมน 

       (Ellipse Tool) ใช้สร้างเส้นพาธ หรือรูปทรงแบบวงกลม 

       (Polygon Tool) ใช้สร้างเส้นพาธ หรือรูปทรงแบบหลายเหลี่ยม 

       (Line Tool) ใช้สร้างเส้นพาธ หรือรูปทรงแบบเส้นตรง 

       (Custom Shape Tool) ใช้สร้างเส้นพาธรูปทรงอิสระในโปรแกรม 

F 
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        กลุ่มเครื่องมือส าหรับจัดการกับมุมมองของภาพ มีท้ังหมด 3 ตัวดังนี้ 

ตารางที่ 8 แสดงกลุ่มเครื่องมือส าหรับจัดการกับมุมมองของภาพ 

                 กลุ่มเครื่องมือส าหรับจัดการกับโหมดของหน้าจอ ดังนี้ 

ตารางที่ 9 แสดงกลุ่มเครื่องมือส าหรับจัดการกับโหมดของหน้าจอ 

 

 

 

 

 

เคร่ืองมือ รูปแบบการท างาน 
       (Hand Tool) ใช้เลื่อนดูส่วนต่าง ๆ ของภาพ 

       (Rotate View Tool)  ใช้ส าหรับหมุน-เอียงภาพให้อยู่ในองศาท่ีง่าย
ต่อการท างาน 

       (Zoom Tool) ใชส้ าหรับย่อ-ขยายมุมมองการแสดงภาพ 

เคร่ืองมือ รูปแบบการท างาน 
       (Foreground/Background) ใช้ก าหนดสีพื้นหน้าและสีพื้นหลัง 

       (Edit in Standard Mode/ 
        Edit in Quick Mask Mode) 

ใช้แสดงหรือแก้ไขภาพในโหมดปกติและแสดง
การท างานคล้ายการสร้างหน้ากาก เพื่อปิดบัง
พื้นท่ีส่วนท่ีไม่ต้องการเลือกเอาไว้ โดยสามารถ
คลิกเมาส์สลับโหมดไปมาได้ 

       (Standard Screen Mode) ใช้แสดงหน้าจอแบบมาตรฐานปกติ 

       (Full Screen Mode with  
        Menu Bar ) 

ใช้แสดงแบบเต็มหน้าจอโดยไม่มีแถบ ชื่อเรื่อง
ของโปรแกรม 

       (Screen Mode) ใช้แสดงแบบเต็มหน้าจอโดยไม่มีแถบ ชื่อเรื่อง
และแถบเมนูค าส่ัง 

G 

H 
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         10. ออปชั่นบาร์ (Option Bar) 

เป็นส่วนท่ีใช้ปรับแต่งค่าการท างานของเครื่องมือต่าง ๆ โดยรายละเอียดในออปชั่น
บาร์จะเปลี่ยนไปตามเครื่องมือท่ีเราเลือกในขณะนั้น เช่นเม่ือเลือกเครื่องมือ Move Tool 
บนออปชั่นบาร์จะปรากฏออปชั่นท่ีใช้ส าหรับจัดต าแหน่งวัตถุที่เลือก เป็นต้น 

 
 

 

 

 
 

ภาพท่ี 18  แสดงออปชั่นบาร์ 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 

        11. หน้าต่างพาเนล (Panel)  

 หน้าต่างพาเนล เป็นหน้าต่างย่อย ๆ ท่ีใช้ส าหรับเลือกรายละเอียดหรือควบคุมการ
ท างานของโปรแกรม ซึ่งสามารถจัดการกับพาเนลเหล่านี้ได้ด้วยวิธีการต่าง  ๆ เพื่อให้
สะดวกกับการใช้งานมากขึ้น 
 เปิด/ปิดหน้าต่างพาเนล 
 วิธีการเรียกใช้งาน หรือปิดหน้าต่างพาเนล สามรถท าได้หลายวิธี ดังนี้ 

- คลิกเมนู Window > เลือกพาเนลท่ีต้องการ 
- กดแป้นคีย์ลัดของพาเนลนั้น เช่น พาเนล Brush ให้กดแป้นคีย์ลัด F5 เป็นต้น 
- คลิกปุ่มไอคอนบนแถบพาเนล 
- คลิกแถบท่ีชื่อพาเนลที่ซ้อนกันอยู่  

  

ออปชั่นบาร์ที่เกี่ยวข้องกับเครื่องมือ Move Tool 
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ภาพท่ี 19  แสดงหน้าต่างพาเนล 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 
พับหน้าต่างพาเนล 

 ในกรณีท่ีต้องการเพ่ิมพื้นท่ีการท างาน สามารถท าได้โดยคลิกปุ่ม        เพ่ือพับเก็บ
หน้าต่างพาเนล และเมื่อต้องการใช้งานพาเนลท่ีพับหน้าต่างเก็บไป ก็ให้คลิกปุ่ม       เพ่ือ
เลือกขยายหน้าต่างพาเนล 
 

 

 

    

 

 

 
 

ภาพท่ี 20  แสดงการพับหน้าต่างพาเนล 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 

คลิกเมนู Windows > เลือกพาเนลที่ต้องการ คลิกแถบชื่อพาเนลที่ซ้อนกันอยู่ 

คลิกปุ่มไอคอนบนแถบพาเนล 

คลิกปุ่ม        เพ่ือพับเก็บหน้าต่างพาเนล หน้าต่างพาเนลที่พับเก็บ 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

ย่อ/ขยายขนาดหน้าต่างพาเนล 
 เมื่อเปิดพาเนลขึ้นมาใช้งานเป็นจ านวนมาก อาจท าให้มองไม่เห็นรายการ                 
การท างานหรือค าสั่งต่างๆได้หมด ดังนั้นอาจต้องปรับย่อ/ขยายขนาดหน้าต่างพาเนลท้ัง
ความสูงหรือความกว้าง โดยเลื่อนเมาส์ไปชี้ท่ีขอบพาเนลแล้วลากเมาส์ปรับขนาดตาม
ต้องการ 
 

 

 

  

 

 

 

 

 

 

ภาพท่ี 21  แสดงการย่อ/ขยายขนาดหน้าต่างพาเนล 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

เลื่อนเมาส์ไปชี้ที่ขอบพาเพลแล้วลาก
เมาส์ขึ้นบนเพ่ือขยายความสูงพาเพล 
หรือลงล่างเพ่ือลดความสูงพาเนล 

เลื่ อน เมาส์ ไปชี้ ที่ ขอบ
พาเนลแล้วลากเมาส์ไป
ทางซ้ายเพ่ือขยายความ
กว้ า งพา เพล  หรื อ ไป
ทางขวา เ พ่ือลดความ
กว้างพาเนล 
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         12. เลือกพ้ืนที่ท างาน (Workspace) 

ใน Photoshop CS6 ได้เตรียมพื้นท่ีการท างาน หรือ Workshop ตามลักษณะงาน
ให้เหมาะสมกับการท างานถึง 7 รูปแบบ ส าหรับการเลือก Workspace ท าได้โดย คลิก
เลือกชื่อ Workspace ท่ีต้องการตรงมุมบนขวาของหน้าต่างโปรแกรม และตัวอย่าง 
Workspace ท่ีโปรแกรมเตรียมไว้ให้มีดังนี้ 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพท่ี 22  แสดงการเลือกพื้นท่ีท างาน 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

  

Workspace ที่ใช้งานอยู่ 

คลิกเลือก Workspace ที่ต้องการ 

Essentials แสดงพาเนลพื้นฐาน 
ที่เหมาะกับการท างานทุกรูปแบบ 
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แบบฝึกหัดที่ 1.1 
เร่ือง : รู้จักและใช้งาน Photoshop CS6 

 รายวิชาโปรแกรมกราฟิกเบื้องต้น รหัสวิชา ง20245 
กลุ่มสาระการเรียนรู้การงานอาชีพและเทคโนโลยี 

 
ค าชี้แจง : ให้ผู้เรียนตอบค าถามต่อไปนี้ ให้ได้ใจความท่ีสมบูรณ์ถูกต้อง (10 คะแนน) 
1.  เครื่องคอมพิวเตอร์ส าหรับติดตั้งโปรแกรม Adobe Photoshop CS ควรมี
คุณสมบัติอย่างไร 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………......................................... .………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………...       
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
2. จงอธิบายหน้าที่ของหมายเลข ต่อไปนี ้
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 1.1 หมายเลข 1 คือ…………………………………………….…………………………..............................  
 1.2 หมายเลข 2 คือ…………………………………………….…………………………..............................       
 1.3 หมายเลข 3 คือ…………………………………………….…………………………..............................    

 1.4 หมายเลข 4 คือ…………………………………………….…………………………..............................      
 1.5 หมายเลข 5 คือ…………………………………………….…………………………..............................   

1 
2
1 

3 5 
4 
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3. จงอธิบายเครื่องมือในวงกลมสีแดง เป็นกลุ่มเครื่องมือที่สามารถท าอะไรได้บ้าง 
 

        A ……………………………………………………………………………………..............  
 ……………………………………………………………………………………..............  
 …………………………………………………………………………………….............. 
 ……………………………………………………………………………………..............  
 …………………………………………………………………………………….............. 
 ……………………………………………………………………………………..............  
 

B ……………………………………………………………………………………..............  
 ……………………………………………………………………………………..............  
 ……………………………………………………………………………………..............  
 

C …………………………………………………………………………………….............. 
 ……………………………………………………………………………………..............  
 …………………………………………………………………………………….............. 
 

D …………………………………………………………………………………….............. 
 ……………………………………………………………………………………..............  
 …………………………………………………………………………………….............. 
  

E …………………………………………………………………………………….............. 
 …………………………………………………………………………………….............. 
 ……………………………………………………………………………………..............  
 …………………………………………………………………………………….............. 
 

F …………………………………………………………………………………….............. 
 …………………………………………………………………………………….............. 
 ……………………………………………………………………………………..............  
 

G …………………………………………………………………………………….............. 
 …………………………………………………………………………………….............. 
 

H …………………………………………………………………………………….............. 
 …………………………………………………………………………………….............. 
 
 
 

A 

B 
C 

F 

G 

D 
E 

H 

ชื่อ-นามสกุล............................................................................................ชั้น………………เลขที่..................... 
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เกณฑ์การให้คะแนน 

 ตอบค าถามถูกต้อง ครบถ้วน   ได้ 3 คะแนน 

 ตอบค าถามยังไม่สมบูรณ์ แต่ส่วนใหญ่ถูกต้อง ได้ 2 คะแนน 

 ตอบค าถามส่วนใหญ่ไม่ถูกต้อง   ได้ 1 คะแนน 

 ตอบค าถามไม่ถูกต้อง    ได้ 0 คะแนน 

 

คะแนนที่ได้ 
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ใบความรู้ที่ 2  การท างานกับไฟล์ภาพเบื้องต้น 
 

 

         1. ท างานกับไฟล์ภาพเบื้องต้น 

 ในใบความรู้นี้เราจะท าความรู้จักกับไฟล์ภาพทุกรูปแบบท่ีสามารถน ามาใช้งาน 
หรือตกแต่งใน Photoshop ได้ เช่น JPG, GIF, PNG, TIFF, และ PSD เป็นต้น นอกจากนี้
จะได้เรียนรู้วิธีการจัดการกับไฟล์ภาพเบื้องต้น เช่น การเปิดไฟล์, การปิดไฟล์, หรือการ 
ย่อ/ขยายภาพอีกด้วย  

ประเภทของภาพกราฟิกที่ใช้งาน 
 ภาพกราฟิกท่ีสามารถน ามาใช้งานในโปรแกรม Photoshop มีอยู่หลายรูปแบบ 
แต่สามารถแบ่งออกได้เป็น 2 ประเภทคือ ภาพบิทแมพ (Bitmap) และภาพเวคเตอร์ 
(Vector) ซึ่งมีความแตกต่างกันดังนี้ 
 ภาพบิทแมพ (Bitmap)  หรือภาพแบบราสเตอร์ (Raster) คือภาพท่ีเกิดจากจุดสี
ท่ีเรียกว่า Pixel ซึ่งประกอบกันเป็นรูปร่างบนพื้นท่ี ท่ีมีลักษณะเป็นเส้นตาราง (กริด) แต่
ละพิกเซลจะมีค่าของต าแหน่ง และค่าสีของตัวเอง ภาพหนึ่งภาพ จะประกอบด้วยพิกเซล
หลายๆ พิกเซลผสม ด้วยเหตุท่ีภาพแบบ Bitmap เป็นภาพท่ีขึ้นอยู่กับความละเอียด             
หรือความคมชัด (Resolution ) ซึ่งก็คือ จ านวนพิกเซลท่ีแน่นอนในการแสดงภาพ ดังนั้น
เมื่อมีการขยายภาพ จะเกิดปัญหาคือ เห็นเป็นกรอบสี่เหลี่ยมเล็ก ๆ หลาย ๆ จุดประกอบ
กัน เพราะกริดของภาพมีขนาดที่แน่นอนนั่นเอง 
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ภาพเวคเตอร์ (Vector) เป็นภาพท่ีมีลักษณะของการสร้างจากคอมพิวเตอร์             
ท่ีมีการสร้างให้แต่ละส่วนของภาพเป็นอิสระต่อกัน โดยแยกชิ้นส่วนของภาพท้ังหมด
ออกเป็นเส้นตรง รูปทรง หรือ ส่วนโค้ง โดยอ้างอิงตามความสัมพันธ์ทางคณิตศาสตร์หรือ
อาศัยการค านวณทางคณิตศาสตร์ โดยมีสีและต าแหน่งของสีท่ีแน่นอน ฉะนั้นไม่ว่าจะมี
การย่อขยายขนาดของภาพ ก็จะไม่เสียรูปทรง และความละเอียดของภาพจะไม่ลดลงจึงท า
ให้ภาพยังคงชัดเจนเหมือนเดิม แม้ขนาดของภาพจะมีขนาดใหญ่ขึ้นหรือเล็กลงก็ตาม  

การประมวลผลภาพแบบ Vector ได้แก่ภาพท่ีมี นามสกุล .AI, .DRW, .CDR , 
.EPS, .PS ซึ่งโปรแกรมท่ีใช้ในการวาดภาพก็มีมากมายหลายโปรแกรม เช่น Illustrator, 
CorelDraw และ ภาพ .WMF ซึ่งเป็นภาพคลิปอาร์ตในโปรแกรม Microsoft Word และ
ภาพ .DWG ในโปรแกรมการออกแบบ AutoCAD เป็นต้น 
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ชนิดของไฟล์ภาพที่ใช้ใน Photoshop  
    ชนิดของไฟล์ภาพบิทแมพท่ีมักน ามาใช้ใน Photoshop มีอยู่หลายชนิดท้ังนี้
ขึ้นอยู่กับลักษณะงานท่ีน าไปใช้ ดังต่อไปนี้  

JPG, JPEG (Joint Photographic Expert Group) 
   เป็นรูปแบบท่ีนิยมใช้มากที่สุด เหมาะกับภาพท่ีมีต้องใช้เฉดสีละเอียดสูง เพราะ

สามารถแสดงเฉดสีได้ถึง 16.7 ล้านสี (24 บิท) นิยมใช้กันในกลุ่มภาพถ่าย, ภาพวาดแบบ 
Painting , ภาพท่ีสร้างขึ้นจากโปรแกรม 3D เป็นต้น สกุลไฟล์ Jpg ไม่สามารถบันทึกภาพ
ให้พื้นหลังเป็นเป็นแบบโปร่งใส หรือ กึ่งโปร่งใสได้ แต่สามารถก าหนดความละเอียดในการ
บันทึกภาพได้ ซึ่งก็จะส่งผลต่อ "คุณภาพ" และ "ขนาดเนื้อท่ีไฟล์" ของภาพนั้น ๆ โดยตรง
ด้วย  
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GIF (Graphic Interchange Format) 
   เป็นสกุลไฟล์ท่ีเหมาะกับภาพท่ีไม่มีเฉดสีซับซ้อน เช่น ภาพตัวการ์ตูน, ตัวอักษร, 

ภาพลายเส้นต่าง ๆ จุดเด่นของภาพชนิดนี้ คือ เมื่อน ามาใช้กับภาพท่ีมีเฉดสีซับซ้อนน้อย 
จะมีขนาดไฟล์เล็ก โหลดแสดงผลได้รวดเร็ว จึงมักถูกน ามาใช้ท าเป็นภาพเคลื่อนไหว
(Animation) ประกอบเว็บ, ไอคอนเว็บ, แทบเมนู, ป้ายโฆษณาเว็บ เป็นต้นและอีกจุดเด่น
หนึ่งท่ีภาพสกุล Gif สามารถท าได้นั่นก็คือ การบันทึกภาพโดยให้พื้นหลังกลายเป็นพื้น
โปร่งใส หรือกึ่งโปร่งใสได้  

PNG (Portable Network Graphic) 
   เป็นสกุลไฟล์ท่ีพัฒนามาจากสกุลไฟล์ Gif โดยมีจุดเด่นท่ีมีเฉดสีมาก และความ

คมชัดสูงกว่าแบบ Jpg (แต่ก็มีขนาดไฟล์ใหญ่ขึ้นมากด้วยเช่นกัน) โดยจะมีระดับความ
ละเอียดของเฉดสีให้เลือก (ยิ่งละเอียดมาก ยิ่งใช้ เนื้อท่ีไฟล์มาก) ขณะบันทึกไฟล์ภาพ 
สามารถเลือกได้ว่าจะบันทึกแบบความละเอียดของภาพจะไม่ถูกลด หรือจะให้ถูกลด
คุณภาพลดก็ได้ นอกจากนี้ภาพสกุล PNG ยังน าจุดเด่นของ Gif มาด้วยนั่นคือ สามารถ
บันทึกภาพให้เป็นแบบโปร่งใส หรือแบบกึ่งโปร่งใสได้  

TIF, TIFF (Tagged Image File Format)  
   เป็นสกุลไฟล์ภาพท่ีนิยมน ามาใช้มางานด้านสื่อสิ่งพิมพ์ โดยมักถูกเรียกใช้งาน            

ในโปรแกรมจัดหน้าหนังสือ PageMaker และ InDesign เพราะภาพมีความคมชัดสูง (ไฟล์
ภาพมีขนาดค่อนข้างใหญ่) สามารถเลือกการบันทึกภาพให้เป็นได้หลายแบบ เพื่อรักษา
คุณภาพของภาพให้เท่าเดิม หรือจะลดคุณภาพของภาพลงก็ได้  

Raw File  
   คือไฟล์ข้อมูลดิบท่ีกล้องถ่ายภาพดิจิตอลเก็บบันทึกไว้  มีขนาดไฟล์ใหญ่มาก 

และ มีเฉดสีมากว่าสกุลภาพแบบอื่นๆ กล้องแต่ละค่ายจะบันทึกสร้างไฟล์ภาพสกุล Raw 
แตกต่างกัน และไฟล์ภาพชนิดนี้จะไม่สามารถเปิดแบบปกติเหมือนสกุลภาพชนิดอื่นได้ 
ต้องมีโปรแกรมเฉพาะท่ีมีคุณสมบัติในการเปิดดูภาพสกุล Raw โดยตรง 

PSD 
    เป็นไฟล์ท่ีมีโรงสร้างแบบเลเยอร์ และมักจะประกอบด้วยภาพโปร่งใส เมื่อน า             
เลเยอร์ภาพต่างๆ มาซ้อนกันก็จะได้ภาพทีละหลายองค์ประกอบบนภาพหนึ่งๆ ซึ่งไฟล์
ประเภทนี้จะไม่บีบอัดขนาดไฟล์ท าให้ไฟล์มีขนาดค่อนข้างใหญ่ และสามารถน ากลับมา
แก้ไขภายหลังได้  
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         2.ส่วนประกอบของหน้าต่างภาพ 

 ก่อนท่ีจะเรียนรู้การท างานกับไฟล์ภาพ เราควรท าความรู้จักกับส่วนประกอบของ
หน้าต่างภาพเสียก่อน เพื่อให้สามารถใช้งานส่วนอื่น ๆ ได้ง่ายขึ้น ดังนี้ 
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ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 

 

*ดูรูปขยาย 

เปอร์เซ็นการซูมภาพ 

โหมดสีของภาพ 

เครื่องหมาย*(ดอกจัน) แสดงว่ายังไม่ได้บันทึก
ไฟล์ 

 เลเยอร์ท่ีเลือกใช้ 

ชื่อไฟล์ภาพ 

เปอร์เซ็นต์การซูมภาพ คุณสมบัติของภาพ เช่น ขนาดภาพ ความละเอียด    
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

3. เปิดไฟล์ภาพใช้งาน 

 ส าหรับวิธีการเปิดไฟล์ภาพในโปรแกรม Photoshop เพ่ือน าไปตกแต่งใช้งานต่อไป
นั้น สามารถเลือกเปิดไฟล์ภาพท่ีต้องการได้ด้วยกันหลายวิธีแล้วแต่ความสะดวกและ
ลักษณะการใช้งาน ดังนี้ 

เปิดไฟล์ภาพที่มีอยู่แล้ว 
    ส าหรับวิธีการเปิดไฟล์ภาพท่ีมีอยู่แล้วขึ้นมาใช้งาน ท าได้ดังนี้  
 

 

 

 

 

 

 

 

 

 

 

ภาพท่ี 26  แสดงการเปิดไฟล์ภาพท่ีมีอยู่แล้ว 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

       Note  
  

หากต้องการเปิดไฟล์ภาพพร้อมกันหลายภาพ ถ้าไฟล์เรียงติดกันให้กดแป้น Shift 
ค้างไว้แล้วคลิกเลือกภาพ แต่ถ้าไฟล์ภาพไม่เรียงติดกนั ให้กดแป้น Ctrl ค้างไว้แล้วคลิก
เลือกภาพ 

 

1 คลิกเมนู File > Open 

คลิกปุ่ม Open 3 

2 คลิกเลือกไฟล์ในที่จัดเก็บ 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

เปิดไฟล์ภาพที่เคยเปิดใช้งานล่าสุด 
             ในกรณีท่ีต้องการเปิดไฟล์ภาพ                        
ท่ีเคยใช้งานอีกครั้ง สามารถท าได้ง่าย ๆ  
โดยคลิกท่ีเมนู File > Open Recent > 
เลือกชื่อไฟล์ที่ต้องการ 
 

 

 

 

ภาพท่ี 27  แสดงการเปิดไฟล์ภาพท่ีเคยเปิดใช้งานล่าสุด 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 

เปิดไฟล์ภาพด้วยการลากแล้วปล่อย 
 อีกวิธีหนึ่งท่ีจะท าให้เราสามารถเปิดไฟล์ภาพได้อย่างรวดเร็ว คือ การลากแล้ว
ปล่อยซึ่งท าได้ดังนี้  
 

 

 

 

 

 

 

 
 

ภาพท่ี 28  แสดงการเปิดไฟล์ภาพด้วยการลากแล้วปล่อย 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 

คลิกเมนู File > Open Recent > 
เลือกชื่อไฟล์ล่าสุดที่ต้องการ 
 

1 เปิดหน้าต่างไดเรคทอรีที่จัดเก็บ 
 

2 คลิกเลือกไฟล์ภาพ 
 

3 แดรกเมาส์มาปล่อยใน
พ้ืนที่ท างาน 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

         4. สร้างไฟล์งานใหม่  

 การสร้างไฟล์งานขึ้นมาใหม่ เป็นการสร้างไฟล์งานว่าง ๆ ไม่มีภาพขึ้นมาใช้งาน 
โดยมีขั้นตอนดังนี ้

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพท่ี 29  แสดงการสร้างไฟล์ใหม่ 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 

 

 

 

 

1 คลิกเมนู File > New 
 

2 ตั้งชื่อไฟล์ 
 

3 ก าหนดความกว้าง 
 

4 ก าหนดความสูง  
 

7 เลือกสีพื้นหลัง  
 

8 

5 6
5 

คลิกปุ่ม OK 
 

ก าหนดความ
ละเอียดของภาพ   
 

ก าหนดโหมดสี
ของภาพ 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

         5. การบันทึกไฟล์ภาพ 

 เมื่อสร้างหรือตกแต่งภาพเสร็จเรียบร้อยแล้ว จ าเป็นจะต้องบันทึกไฟล์ภาพเพื่อไว้
ใช้งานภายหลังด้วย โดยสามารถเลือกบันทึกไฟล์ได้หลายรูปแบบขึ้นอยู่กับวัตถุประสงค์
การน าไปใช้งาน ไม่ว่าจะเป็นการบันทึก น าไปใช้กับงานสิ่งพิมพ์ น าไปใช้บนเว็บ รวมถึง
การบันทึกภาพเพื่อน ากลับมาแก้ไขภายหลังด้วย 

บันทึกเพื่อน ากลับมาแก้ไขภายหลัง 
    ไฟล์รูปแบบแรกท่ีควรบันทึก คือ ไฟล์รูปแบบ PSD ซึ่งเป็นการบันทึกไฟล์
ต้นฉบับท่ีประกอบด้วยเลเยอร์การท างานของภาพ, ข้อความ, และฟิลเตอร์ เอฟเฟ็กต์ท่ีใช้
ตกแต่งภาพซึ่งสามารถกลับมาแก้ไขภายหลังได้ตลอดเวลา โดยมีขั้นตอนดังนี้ 
  

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพท่ี 30  แสดงการบันทึกเพื่อน ากลับมาแก้ไขภายหลัง 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

1 คลิกเมนู File > Save 
 

2 เลือกต าแหน่งที่จัดเก็บภาพ 
 

6 คลิกปุ่ม OK 
 

3 

4 

5 

ตั้งชื่อไฟล์ 
 

คลิกปุ่ม Save 
 

คลิกเลือกรูปแบบไฟล์แบบ PSD 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

บันทึกไฟล์รูปแบบอื่นๆ จากไฟล์ PSD 
    นอกจาการบันทึกไฟล์แบบ PSD แล้ว ยังสามารถบันทึกไฟล์ในรูปแบบอื่น เช่น 
JPG, GIF, TIFF, และอื่นๆได้ ท้ังขึ้นอยู่กับการน าไฟล์งานไปใช้งาน เช่น น าไปอัดภาพ              
ท่ีร้านอัดภาพควรบันทึกเป็น JPG เป็นต้น สิ่งส าคัญจะต้องท าการรวมเลเยอร์ท้ังหมด            
ให้เป็นเลเยอร์เดียวก่อนแล้วจึงบันทึกไฟล์ โดยมีขั้นตอนดังนี้  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพท่ี 31  แสดงการบันทึกไฟล์รูปแบบอื่นๆ จากไฟล์ PSD 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 

คลิกเลือกเลเยอร์ทั้งหมด  
แล้วกดแป้น Ctrl+E 
 

2 เลเยอร์ทั้งหมดจะรวมเป็น 
เลเยอร์เดียว 
 

คลิกเมนู File > Save 
 

3 

1 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

  

  

 

 

 

 

 

 

 
ภาพท่ี 31  แสดงการบันทึกไฟล์รูปแบบอื่นๆ จากไฟล์ PSD (ต่อ) 

ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

บันทึกไฟล์งานอัตโนมัติดว้ย Auto Save  
    เพ่ือป้องกันการหลงลืมบันทึกไฟล์งานขณะตกแตง่ภาพโปรแกรม Photoshop 
CS6 ได้เพ่ิมค าส่ัง Auto Save ซึ่งเป็นค าสั่งท่ีก าหนดให้โปรแกรมบันทึกไฟล์งานตามท่ี
ก าหนดเวลาไว้โดยงานท่ีบันทึกไว้คร้ังล่าสุดจะถูกกู้คืนกลับมาให้ท างานต่อได้ทันท่ี ซึ่งวิธี
ก าหนดเวลาบันทึกเองสามารถท าได้โดยกดแป้น Ctrl+K แล้วท าตามดังนี้ 

 

 

 

 

 

 

ภาพท่ี 32  แสดงการบันทึกไฟล์งานอัตโนมัติด้วย Auto Save 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

4 เลือกต าแหน่งที่จัดเก็บภาพ 
 

5 

6 7 

8 9 

ตั้งชื่อไฟล์ 
 

เลือกรูปแบบ
ไฟล์ที่จะบันทึก 
 

คลิกปุ่ม Save 
 

คลิกปุ่ม OK 
 

ก าหนดระดับ
คุณภาพของไฟล์
งานสูงสุด (12) 
 

1
0

2
0

3
0

คลิกท่ี  
File Handing 
 

ก าหนดเวลาที่
ต้องการให้บันทึก
อัตโนมัติ 
 

คลิกปุ่ม OK 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

         6. การปิดไฟลง์าน 

 หลังจากท างานเสร็จแล้วหากต้องการปิดไฟล์งานท่ีท าอยู่ สามารถท าได้ดังนี้ 
  เลือกไฟล์งานท่ีจะปิดแล้วคลิกเมนู File > Close 

 คลิกปุ่ม     มุมขวาท่ีแถบท่ีชื่อนั้น (หรือคลิกขวาบนแถบชื่อไฟล์นั้น 
    แล้วเลือกค าสั่ง  Close) 

 หากต้องการปิดไฟล์ภาพท่ีเปิดใช้งานท้ังหมด ให้คลิกเมนู File > Close All 
 

  

  

 

 

 

ภาพท่ี 33  แสดงการการปิดไฟล์งาน 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 
        7. การท างานกบัหน้าต่างรูปภาพ 
 ใน Photoshop หน้าต่างรูปภาพจะแสดงเป็นแถบชื่อไฟล์ภาพแบบเรียงซ้อนกัน
ต่อกันจากซ้ายไปขวา ซึ่งท าให้เรามองเห็นชื่อไฟล์ที่เปิดใช้งานท้ังหมดได้ 

แสดงหน้าต่างกลุ่มภาพใหม ่
    ในกรณีท่ีต้องการท างานกับไฟล์ภาพพร้อมกันจ านวนมาก เราสามารถแยกภาพ
ท่ีไม่เกี่ยวข้องออกมาเป็นหน้าต่างกลุ่มภาพใหม่ต่างหากได้ เพื่อจัดกลุ่มภาพให้สะดวกต่อ
การใช้งานซึ่งสามารถท าได้ 2 วิธีดังนี้ 
  คลิกแถบชื่อไฟล์ภาพท่ีต้องการแยก แล้วแดรกเมาส์ลากไปปล่อยนอกหน้าต่าง
กลุม่ภาพ 
  คลิกขวาบนแทบชื่อไฟล์ภาพท่ีต้องการแยกแล้วเลือกค าสั่ง Move to New 
Window 
 
 
 

2
0

คลิกเมนู File > 
Close 
 

คลิกปุ่ม               
บนหน้าต่างไฟล์ 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

 
 

 

 

 

 
 

 

       เมื่อเลือกท าวิธีใดวิธีหนึ่งแล้วหน้าต่าง 
ไฟล์งานท่ีเลือกจะถูกแยกออกมาเป็นอิสระ 
ดังภาพตัวอย่าง 
 

 
 

 

ภาพท่ี 34  แสดงหน้าต่างกลุ่มภาพใหม่ 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

รวมกลุ่มหน้าต่างภาพ 
    หากต้องการย้ายต าแหน่งหน้าต่างภาพไปรวมกลุ่มกัน สามารถท าได้โดยคลิก
เมาส์ค้างบนไตเติ้ลบาร์แล้วแดรกเมาส์ลากไปยังหน้าต่างกลุ่มภาพด้านบนให้ปล่อยวางเมื่อ
เห็นขอบสีฟ้าในหน้าต่างกลุ่มภาพ 
 

 

 

 
ภาพท่ี 35  แสดงรวมกลุ่มหน้าต่างภาพ 

ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

คลิกแถบชื่อไฟล์ที่ต้องการแยก 
แล้วแดรกเมาส์ลากออกมากปล่อย 
 

คลิกขวาบนแถบชื่อไฟล์ภาพแล้ว
เลือก Move to New Window 

หน้าต่างไฟล์งานจะถูกแยกออกมาเป็นอิสระ 
 

คลิกเมาส์บนไตเติลบาร์แล้ว แดรก
เมาส์ลากไปวางยังหน้าต่างกลุ่มภาพ 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

ปรับขนาดหน้าต่างภาพ 
    ในกรณีภาพไม่แสดงไมพ่อดีกับหน้าต่างหรือภาพบางส่วนตกขอบหน้าต่าง 
นอกจากจะใช้สกรอลบาร์เลื่อนภาพแล้ว เรายังสามารถปรับขนาดหน้าต่างให้พอดีกับภาพ
ได ้ซึ่งมี 3 วิธี ดังนี้ 
   เล่ือนเมาส์ไปท่ีขอบหน้าต่าง สังเกตเมาส์จะเปลี่ยนรูป      ส าหรับปรับ
ความสูง และ         ส าหรับปรับความกว้าง 
   เล่ือนเมาส์ไปท่ีมุมขอบหน้าต่างภาพ แล้วแดรกเมาส์ลากปรับความสูง
และความกว้างตามต้องการ  
       
 
 

 

 

 

 

 

 

 

ภาพท่ี 36  แสดงการปรับขนาดหน้าต่างภาพ 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 

  

แดรกเมาส์ลาก 
ปรับความกว้าง 

 

แดรกเมาส์ลาก 
ปรับความสูง 
 

แดรกเมาส์ลากปรับ
ความกว้างและความสูง 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

        8. การใช้ไม้บรรทัด เส้นกริด และเส้นไกด์  

 เส้นกริด (Grid) ,เส้นไกด์ (Guide) และไม้บรรทัด (Ruler) เป็นออปชันส าหรับ          
การท างานกับภาพถ่าย หรืองานออกแบบท่ีต้องการความแม่นย าในเรื่องต าแหน่ง 
 
 
 
 
 
 
 
 

ภาพท่ี 37  แสดงตัวอย่างไม้บรรทัด เส้นกริด และเส้นไกด์ 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

รู้จักกับไม้บรรทัด (Ruler) 
    ไม้บรรทัดจะถูกน ามาใช้เมื่อต้องการก าหนดขนาดและระยะส าหรับการวาดภาพ 
หรือต้องการทราบขนาดและรพยะของออบเจ็กต์ สามารถแสดง/ซ่อน การใช้งานไม้
บรรทัดได้โดยคลิกเมนู View > Rulers (หรือกดแป้น Ctrl+R) นอกจากนี้ยังสามารถ
ก าหนดหน่วยวัดของไม้บรรทัดให้เหมาะสมกับงานได้หลายแบบ  
 

 

 

 

 

 

 
 

ภาพท่ี 38  แสดงการปรับขนาดหน้าต่างภาพ 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

ไม้บรรทัด 
 

เส้นไกด์ 
 เส้นกริด 

 

คลิกเมนู > View > Rulers 
 

จะแสดงเส้นกริดในหน้าต่างภาพ 
 

คลิกขวาที่ไม้บรรทัด 
แล้วเลือกหน่วยวัด  
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

รู้จักกับเส้นกริด (Grid) 
    เส้นกริด คือ ตารางสีเทาท่ีมีระยะห่างของแต่ละช่องเท่ากันปรากฏ ท่ัวท้ังภาพ 

โดยก าหนดระยะและต าแหน่งของวัตถุบนรูปภาพให้อยู่ในต าแหน่งท่ีต้องการสามารถเปิด/
ปิดเส้นกริด ได้โดยท่ีคลิกเมนู View > Show > Grid 
 

  

 

 

 

 

 

 

 

 
 

ภาพท่ี 39  แสดงการใช้งานเส้นกริด (Grid) 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 
รู้จักกับเส้นไกด์ (Guide) 

    เส้นไกด์ เปนเส้นท่ีน ามาใช้เมื่อต้องการก าหนดต าแหน่งเพื่อวางออบเจ็กต์ วาด
ภาพ หรือจัดการรูปภาพ  

 สร้างเส้นไกด ์
 ส าหรับการสร้างเส้นไกด์ สามารถท าได้โดยใช้เครื่องมือ Move Tool         

โดยคลิกเมาส์บนไม้บรรทัด แล้วแดรกเมาส์ลากลง-ขึ้นเมื่อต้องการเส้นไกด์แนวนอน หรือ
ลากไปทางขวา-ซ้ายเมื่อการสร้างเส้นไกด์แนวตั้ง 

 
 

 

จะแสดงเส้นกริดในหน้าต่างภาพ 
 

คลิกเมนู > View > Show > Grid 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

 ลบเส้นไกด ์
ในกรณีท่ีต้องการลบเส้นไกด์บางเส้น ให้ใช้เครื่องมือ Move Tool          

แดรกเมาส์ลากเส้นไกด์ไปปล่อยในไม้บรรทัด แต่หากต้องการลบเส้นไกด์ท้ังหมดในครั้ง
เดียวให้เข้าไปท่ีเมนู View > Clear > Guides  

 ซ่อน/แสดง เส้นไกด ์
ถ้าต้องการซ่อน หรือแสดงเส้นไกด์ สามารถท าได้โดยคลิกเมนู View > 

Show > Guides 

 

 

 

 

 

 

 
 

ภาพท่ี 40  แสดงการใชง้านเส้นไกด์ (Guide) 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 

        9.การยกเลิกค าสั่งและย้อนกลับการท างาน 

 ในการสร้างและตกแต่งภาพด้วย Photoshop บางครั้งภาพท่ีได้หลังจากตกแต่ง
แล้วอาจเกิดความเสียหายได้ เราสามารถยกเลิกค าสั่ง หรือย้อนกลับการท างานไปยัง
ขั้นตอนก่อนหน้าเพ่ือเปลี่ยนค าส่ังใหม่ได้ ซึ่งสามารถท าได้ 2 วิธีคือ  
เลือกค าส่ังจากเมน ู

 Undo เป็นค าสั่งย้อนกลับการท างานเพียงขั้นตอนเดียวเท่านั้น สามารถเรียกใช้
ได้โดยคลิกเมนู Edit > Undo (ชื่อค าสั่ง) แต่หากย้อนกลับการท างานมากกว่าขั้นตอน
เดียวให้กดแป้น Ctrl+Alt+Z ซึ่งสามารถยกเลิกได้ 20 ขั้นตอน 

ลากเอาเส้นไกด์ออกมาจากไม้บรรทัด 
ก็จะได้เส้นไกด์ท้ังแนวตั้งและแนวนอน 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

 Redo เป็นค าสั่งย้อนกลับการท างาน หลังจากใช้ค าสั่ง Undo แล้วหากต้องการ
ท าซ้ าขั้นตอนดังกล่าว สามารถท าได้โดยคลิกเมนู Edit > Redo 

 Revert เป็นค าสั่งส าหรับย้อนกลับการท างานไปยังจุดท่ีบันทึกไฟล์ครั้งสุดท้าย 
สามารถเรียกใช้งานได้โดยคลิกเมนู File > Revert 

ใช้พาเนล History 
 พาเนล History เป็นท่ีเก็บขั้นตอนการท างานต่างๆ ของโปรแกรม โดยเรียงล าดับ
ตั้งแต่ เริ่มเปิดไฟล์ภาพ > ปรับแต่งภาพ > จนกระท่ังบันทึกไฟล์ภาพ เราสามารถเปิด/ปิด 
พาเนล History ได้โดยคลิกเมนู Window > History โดยพาเนล History มีส่วนประกอบ
ท่ีส าคัญดังนี้ 
 

 

  

  

 

ภาพท่ี 41  แสดงแสดงการใช้พาเนล History 
ท่ีมา : นางสาววนิดา   ยอดฉัตร, 3 พฤษภาคม 2559 

 

          10. การปิดโปรแกรม Photoshop  

 สามารถปิดโปรแกรมท่ีเมนู File > Exit แต่หากได้มีการปรับแต่งภาพต้นฉบับก็จะ
ปรากฏไดอะล็อกบ็อกซ์ยืนยันการบันทึกภาพเช่นเดียวกับการปิดไฟล์  

 

 

 

 

 

 
เล่ม 1 จบแล้วจ้า 

เข้าใจบ้างไหมจ๊ะ 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

แบบฝึกหัดที่ 1.2 
เร่ือง : การท างานกับไฟล์ภาพเบื้องต้น 

 รายวิชาโปรแกรมกราฟิกเบื้องต้น รหัสวิชา ง20245 
กลุ่มสาระการเรียนรู้การงานอาชีพและเทคโนโลยี 

 
ค าชี้แจง : ให้ผู้เรียนตอบค าถามต่อไปนี้ ให้ได้ใจความที่สมบูรณ์ถูกต้อง (10 คะแนน) 
1.  ภาพบิทแมพ (Bitmap) และภาพเวคเตอร์ (Vector) ความแตกต่างกันอย่างไร 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………......................................... .………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………...        
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
2.  ชนิดของไฟล์ภาพที่ใช้ใน Photoshop CS6 ให้ยกตัวอย่างมา 3 ลักษณะพร้อม
บอกว่างานที่น าไปใช้คืองานแบบใด 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………......................................... .………... 
      ………………………………………………………………………………………..........................................………...           
 ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
3.  จงอธิบายการเปิดไฟล์ภาพใช้งานแต่ละแบบมาพอสังเขป 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………......................................... .………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………...           
 ………………………………………………………………………………………..........................................………... 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

4.  จงอธิบายการบันทึกไฟล์ภาพแต่ละแบบมาพอสังเขป 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………......................................... .………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………...           
 ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………...           
 ………………………………………………………………………………………..........................................………... 
 ………………………………………………………………………………………..........................................………... 
5.  จงอธิบายการยกเลิกค าสั่งและย้อนกลับการท างานท าได้อย่างไรบ้าง  
     ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………......................................... .………... 
      ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………...           
 ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………...           
 ………………………………………………………………………………………..........................................………... 
 ………………………………………………………………………………………..........................................………... 
      ………………………………………………………………………………………..........................................………...           
 ………………………………………………………………………………………..........................................………... 
 
 
 
 
 

 
 
 

 
ท าแบบฝึกหัด 

กันได้ไหมจ๊ะเด็กๆ 

ชื่อ-นามสกุล............................................................................................ชั้น………………เลขที่..................... 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

  เกณฑ์การให้คะแนน 

 ตอบค าถามถูกต้อง ครบถ้วน   ได้ 3 คะแนน 

 ตอบค าถามยังไม่สมบูรณ์ แต่ส่วนใหญ่ถูกต้อง ได้ 2 คะแนน 

 ตอบค าถามส่วนใหญ่ไม่ถูกต้อง   ได้ 1 คะแนน 

 ตอบค าถามไม่มีส่วนถูกต้อง    ได้ 0 คะแนน 

 

คะแนนที่ได้ 

 



ความรู้พื้นฐานในการใช้งานโปรแกรม Adobe Photoshop CS6 59 

 
 

 

  

เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

แบบทดสอบหลังเรียน 
เร่ือง :  ความรู้พื้นฐานในการใช้งาน โปรแกรม Adobe Photoshop 

รายวิชาโปรแกรมกราฟิกเบื้องต้น รหัสวิชา ง20245 
กลุ่มสาระการเรียนรู้การงานอาชีพและเทคโนโลยี 

ระดับชั้นมัธยมศึกษาปีที่ 3  จ านวน 10 ข้อ 10 คะแนน 

 
 

 

 

 

 
 

1. โปรแกรม Adobe Photoshop เป็นโปรแกรมที่ใช้ท าอะไร 
ก. ใช้ส าหรับดูหนัง ฟังเพลง  ข. ใช้ส าหรับค้นหาเว็บไซต์ต่าง ๆ 
ค. ใช้ส าหรับท าภาพกราฟิกต่าง ๆ ง. ใช้จัดท าเว็บไซต์ต่าง ๆ 
 

2. Resolution คืออะไร  
ก. ความสูงของภาพ   ข. ความยาวของภาพ 
ค. ความละเอียดของภาพ  ง. ความกว้างและความยาวของภาพ 
 

3. ความส าคัญงานกราฟิกคืออะไร 
ก. เพ่ือช่วยในการสร้างเว็บไซต ์ ข. เพ่ือช่วยในการตกแต่งภาพ 
ค. เพ่ือช่วยให้คุณภาพงานดียิ่งขึ้น ง. ถูกทุกข้อ 
 

4. ข้อใดไม่ใช่โหมดสีในโปรแกรม Adobe Photoshop   
ก. RGB Color    ข. CMYK Color 
ค. JPG Color    ง. Lab Color 
 
 
 

ค าซี้แจง 

1. แบบทดสอบเป็นแบบเลือกตอบ จ านวน 10 ข้อคะแนน  
   เต็ม 10 คะแนน ใช้เวลาในการทดสอบ 10 นาที 
2. เลือกค าตอบที่ถูกต้องที่สุดเพียงข้อเดียว แล้วท า

เคร่ืองหมายกากบาท (X) ลงในกระดาษค าตอบ 



ความรู้พื้นฐานในการใช้งานโปรแกรม Adobe Photoshop CS6 60 
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5. การปรับขนาดของภาพใช้เมนูใด  
ก. Image > Image Size  ข. Image > Picture 
ค. Image > Size   ง. Image > Rotate 
 

6. ข้อใดไม่ใช่หน่วยของความกว้างและความสูงของภาพใน Photoshop 
  ก. Km     ข. Inch 
  ค. Points    ง. Pixel 
 

7. ข้อใดคือไฟล์ของโปรแกรม Photoshop 
ก. .ACDC    ข. .MPEG 
ค. .PSD    ง. .AVI 
 

8. การตั้งขนาดของภาพเป็นขนาด A4 ในโปรแกรม Adobe Photoshop ต้องเลือก
ในหมวดใด  

ก. Web    ข. International Paper 
ค. Clipboard    ง. Film & Video 

 

9. การเลือกสีพื้นหลังเป็นแบบ Transparent หมายถึงอะไร   
  ก. ให้พื้นหลังมีสีขาว    ข. ให้พื้นหลังโปร่งใส 
  ค. ให้พื้นหลังมีสีตามสี Foreground ท่ีเลือก  ง. ให้พื้นหลังมีสีตามท่ีเลือก 
 

10. นามสกุลที่นิยมใช้ในการบันทึกงานจากโปรแกรม Adobe Photoshop คืออะไร 

ก. Rpg , Rf    ข. Jpg , Gif 
ค. Abc , Gif    ง. Jpg , Rpg 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

กระดาษค าตอบแบบทดสอบหลังเรียน 
 

 

 

  

ข้อ 
ตัวเลือก 

1 2 3 4 

1     

2     

3     

4     

5     

6     

7     

8     

9     

10     

เกณฑ์การประเมิน 

    ตอบถูก    ข้อละ 1 คะแนน 

    ตอบถูก/ไม่ตอบ  ข้อละ 0 คะแนน 

แปลผลการประเมิน 

   ด ี ได้คะแนน 7-10 คะแนน 
   พอใช ้ ได้คะแนน 5-6 คะแนน 
   ปรับปรุง ได้คะแนน 0-4 คะแนน 

   คะแนน 7-10 คะแนน ถือว่า ผ่าน 
   คะแนน 0-6 คะแนน ถือว่า ไม่ผ่าน 

ช่ือ-นามสกุล....................................................................................เลขท่ี................................ช้ัน..................... 

สรุปผลการประเมิน 

รวมคะแนน....................คะแนน 
  ผ่าน          ไม่ผ่าน 

ลงชื่อ..........................................ผูต้รวจ 
(นางสาววนิดา   ยอดฉัตร) 
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เอกสารประกอบการเรียน เรื่อง การใช้งานโปรแกรม Adobe Photoshop CS6 ม.3 

เฉลยแบบทดสอบก่อนเรียน 
เร่ือง : รู้จักและใช้งาน Photoshop CS6 

รายวิชาโปรแกรมกราฟิกเบื้องต้น รหัสวิชา ง20245 
กลุ่มสาระการเรียนรู้การงานอาชีพและเทคโนโลยี 

ระดับชั้นมัธยมศึกษาปีที่ 3  จ านวน 10 ข้อ 10 คะแนน 

 

ข้อที่ ค าตอบ 

1. ค 

2. ง 

3. ค 

4. ก 

5. ข 

6. ค 

7. ค 

8. ง 

9. ข 

10. ข 

 

 
  

 

ถูกกันไหมจ๊ะ 
เด็กๆ 
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เฉลยแบบฝึกหัดที ่1.1 
เร่ือง : รู้จักและใช้งาน Photoshop CS6 

 รายวิชาโปรแกรมกราฟิกเบื้องต้น รหัสวิชา ง20245 
กลุ่มสาระการเรียนรู้การงานอาชีพและเทคโนโลยี 

 
ค าชี้แจง : ให้ผู้เรียนตอบค าถามต่อไปนี้ ให้ได้ใจความท่ีสมบูรณ์ถูกต้อง (10 คะแนน) 
1.  เครื่องคอมพิวเตอร์ส าหรับติดตั้งโปรแกรม Adobe Photoshop CS ควรมี
คุณสมบัติอย่างไร 
     ส าหรับสเปคคอมข้ันต่ าที่สามารถติดตั้งและใช้งานโปรแกรม Adobe Photoshop CS6  มีดังนี้ 
 ซีพียู  (CPU)  Intel Pentium 4, AMD Athlon 64 Processor ขึ้นไป  
 ระบบปฏิบัติการ  Windows XP Service Pack 3 เป็นอย่างต่ า 
 ฮาร์ดดิสก์  2 GB. ในการติดตั้งและควรมีพื้นที่ว่างเพ่ือเป็นหน่วยความจ าส ารอง 
 หน่วยความจ า (RAM)  อย่างต่ า  1 GB. (แนะน าที่ 2 GB) 

จอภาพ  ความละเอียดขั้นต่ า 1,024x768 pixels (แนะน าให้ใช้ที่ 1,280x800) 
การ์ดจอ  รองรับ OpenGL 2.0 และมีหน่วยความจ าอย่างน้อย 256 MB.  

2. จงอธิบายหน้าที่ของหมายเลข ต่อไปนี ้
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 1.1 หมายเลข 1 คือ เมนูบาร์ (Menu bar) 
 1.2 หมายเลข 2 คือ ออปชันบาร์ (Option bar)      
 1.3 หมายเลข 3 คือ กล่องเครื่องมือ (Toolbox)    

 1.4 หมายเลข 4 คือ พ้ืนที่การท างาน (Canvas)    
 1.5 หมายเลข 5 คือ พาเนลต่างๆ (Panel) 

1 
2
1 

3 5 
4 
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3. จงอธิบายเครื่องมือในวงกลมสีแดง เป็นกลุ่มเครื่องมือที่เอาไว้ท าอะไรได้บ้าง 
 

A : กลุ่มเครื่องมือส าหรับการเลือกเพ่ือย้ายวัตถุ หรือรูปภาพไป
ยังต าแหน่งท่ีต้องการรวมถึงสร้าง Selection เพ่ือเลือกท างาน
กับบางส่วนของภาพ เช่น การระบายสี หรือลบส่วนท่ีไม่ต้องการ
ออกไป 
 

B : กลุ่มเครื่องมือส าหรับการตัดภาพเพื่อเลือกเฉพาะส่วน หรือ
หั่นภาพเพื่อใช้บนเว็บไซต์ 
 

C :  กลุ่มเครื่องมือส าหรับวัดค่า เช่น เก็บค่าสีเพื่อใช้
เปรียบเทียบ วัดระยะ การตรวจนับ  
 
D : กลุ่มเครื่องมือส าหรับการรีทัชภาพ โดยแบ่งเป็นกลุ่ม
เคร่ืองมือย่อยได้แก่  กลุ่มการแก้ไขพื้นผิว กลุ่มส าหรับการตัด
ฉากหลัง กลุ่มส าหรับปรับความคมชัด และกลุ่มส าหรับปรับแต่ง
สีเฉพาะจุด 
 

E : กลุ่มเครื่องมือส าหรับการระบายสีและการลงสีด้วยวิธีต่างๆ 
โดยมีกลุ่มย่อยแบ่งตามการใช้งาน เช่น การระบายสี วาดเส้น 
แปลงภาพเป็นภาพวาดระบายสี หรือการลงสีแบบไล่โทน 

 

F :  กลุ่มเครื่องมือส าหรับสร้างรูปทรงเวคเตอร์ ผู้ใช้สามารถบิด
หรือดัดรูปทรงได้โดย  ไม่สญูเสียรายละเอียด เช่น การวาดภาพ
ในกลุ่มเครื่องมือ Pen Tool, การสร้างตัวอักษร หรือการวาด
รูปทรงในกลุ่ม Shape Tool 

 

G :  กลุ่มเครื่องมือส าหรับจัดการกับมุมมองของภาพ 
 
H :  กลุ่มเครื่องมือส าหรับจัดการกับโหมดของหน้าจอ 

  

A 

B 
C 

F 

G 

D 
E 

H 
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เฉลยแบบฝึกหัดที ่1.2 
เร่ือง : การท างานกับไฟล์ภาพเบื้องต้น 

 รายวิชาโปรแกรมกราฟิกเบื้องต้น รหัสวิชา ง20245 
กลุ่มสาระการเรียนรู้การงานอาชีพและเทคโนโลยี 

 
ค าชี้แจง : ให้ผู้เรียนตอบค าถามต่อไปนี้ ให้ได้ใจความท่ีสมบูรณ์ถูกต้อง (10 คะแนน) 
1.  ภาพบิทแมพ (Bitmap) และภาพเวคเตอร์ (Vector) ความแตกต่างกันอย่างไร 

ภาพบิทแมพ (Bitmap)  หรือภาพแบบราสเตอร์ (Raster) คือภาพท่ีเกิดจากจุดสี
ท่ีเรียกว่า Pixel ซึ่งประกอบกันเป็นรูปร่างบนพื้นท่ี ท่ีมีลักษณะเป็นเส้นตาราง (กริด) แต่
ละพิกเซลจะมีค่าของต าแหน่ง และค่าสีของตัวเอง ภาพหนึ่งภาพ จะประกอบด้วยพิกเซล
หลายๆ พิกเซลผสม ด้วยเหตุท่ีภาพแบบ Bitmap เป็นภาพท่ีขึ้นอยู่กับความละเอียด             
หรือความคมชัด (Resolution ) ซึ่งก็คือ จ านวนพิกเซลท่ีแน่นอนในการแสดงภาพ ดังนั้น
เมื่อมีการขยายภาพ จะเกิดปัญหาคือ เห็นเป็นกรอบสี่เหลี่ยมเล็ก ๆ หลาย ๆ จุดประกอบ
กัน เพราะกริดของภาพมีขนาดที่แน่นอนนั่นเอง 

ส่วนภาพเวคเตอร์ (Vector) เป็นภาพท่ีมีลักษณะของการสร้างจากคอมพิวเตอร์            
ท่ีมีการสร้างให้แต่ละส่วนของภาพเป็นอิสระต่อกัน โดยแยกชิ้นส่วนของภาพท้ังหมด
ออกเป็นเส้นตรง รูปทรง หรือ ส่วนโค้ง โดยอ้างอิงตามความสัมพันธ์ทางคณิตศาสตร์หรือ
อาศัยการค านวณทางคณิตศาสตร์ โดยมีสีและต าแหน่งของสีท่ีแน่นอน ฉะนั้นไม่ว่าจะมี
การย่อขยายขนาดของภาพ ก็จะไม่เสียรูปทรง และความละเอียดของภาพจะไม่ลดลง จึง
ท าให้ภาพยังคงชัดเจนเหมือนเดิม แม้ขนาดของภาพจะมีขนาดใหญ่ขึ้นหรือเล็กลงก็ตาม  
 

2.  ชนิดของไฟล์ภาพที่ใช้ใน Photoshop CS6 ให้ยกตัวอย่างมา 3 ลักษณะพร้อม
บอกว่างานที่น าไปใช้คืองานแบบใด 
 JPG, JPEG (Joint Photographic Expert Group) เป็นรูปแบบท่ีนิยมใช้มาก
ท่ีสุด เหมาะกับภาพท่ีมีต้องใช้เฉดสีละเอียดสูง เพราะสามารถแสดงเฉดสีได้ถึง 16.7 ล้านสี 
(24 บิท)  
 GIF (Graphic  Interchange Format) เป็นสกุลไฟล์ท่ีเหมาะกับภาพท่ีไม่ 
มีเฉดสีซับซ้อน เช่น ภาพตัวการ์ตูน, ตัวอักษร, ภาพลายเส้นต่าง ๆ จุดเด่นของภาพชนิดนี้ 
คือ เมื่อน ามาใช้กับภาพท่ีมีเฉดสีซับซ้อนน้อย จะมีขนาดไฟล์เล็ก โหลดแสดงผลได้รวดเร็ว 
  PNG (Portable Network Graphic) เป็นสกุลไฟล์ท่ีพัฒนามาจากสกุลไฟล์ Gif 
โดยมีจุดเด่นท่ีมีเฉดสีมาก และความคมชัดสูงกว่าแบบ Jpg (แต่ก็มีขนาดไฟล์ใหญ่ขึ้นมาก
ด้วยเช่นกัน)  
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 TIF, TIFF (Tagged Image File Format) เป็นสกุลไฟล์ภาพท่ีนิยมน ามาใช้มางาน
ด้านสื่อสิ่งพิมพ ์โดยมักถูกเรียกใช้งาน ในโปรแกรมจัดหน้าหนังสือ PageMaker และ 
InDesign เพราะภาพมีความคมชัด  
 Raw File คือไฟล์ข้อมูลดบิท่ีกล้องถ่ายภาพดิจิตอลเก็บบันทึกไว้ มีขนาดไฟล์ใหญ่
มาก และ มีเฉดสีมากว่าสกุลภาพแบบอื่นๆ  
 PSD เป็นไฟล์ที่มีโรงสร้างแบบเลเยอร์ และมักจะประกอบด้วยภาพโปร่งใส เมื่อน า            
เลเยอร์ภาพต่างๆ มาซ้อนกันก็จะไดภ้าพทีละหลายองค์ประกอบบนภาพหนึ่งๆ ซึ่งไฟล์
ประเภทนี้จะไม่บีบอัดขนาดไฟล์ท าให้ไฟล์มีขนาดค่อนข้างใหญ่ และสามารถน ากลับมา
แก้ไขภายหลังได้  
 

3.  จงอธิบายการเปิดไฟล์ภาพใช้งานแต่ละแบบมาพอสังเขป 
      1. เปิดไฟล์ภาพท่ีมีอยู่แล้ว ส าหรับวิธีการเปิดไฟล์ภาพท่ีมีอยู่แล้วขึ้นมาใช้งาน ท า
ได้ดังนี้ คลิกเมนู File > Open > คลิกเลือกไฟล์ในท่ีจัดเก็บ >คลิกปุ่ม Open 

2. เปิดไฟล์ภาพ ท่ีเคยใช้งานอีกครั้ง สามารถท าได้ง่าย ๆ โดยคลิกท่ีเมนู File > 
Open Recent >เลือกชื่อไฟล์ที่ต้องการ 

3. เปิดไฟล์ภาพด้วยการลากแล้วปล่อย เราสามารถเปิดไฟล์ภาพได้อย่างรวดเร็ว 
ดังนี้ เปิดหน้าต่างไดเรคทอรีท่ีจัดเก็บ > คลิกเลือกไฟล์ภาพ > แดรกเมาส์มาปล่อยในพื้นท่ี
ท างาน 

 

4.  จงอธิบายการบันทึกไฟล์ภาพแต่ละแบบมาพอสังเขป 
1. บันทึกเพื่อน ากลับมาแก้ไขภายหลัง ไฟล์รูปแบบแรกที่ควรบันทึก คือ ไฟล์

รูปแบบ PSD ซึ่งเป็นการบันทึกไฟล์ต้นฉบับ คลิกเมนู File > Save > เลือกต าแหน่งท่ี
จัดเก็บภาพ > ตั้งชื่อไฟล์> คลิกเลือกรูปแบบไฟล์แบบ PSD > คลิกปุ่ม Save 

2. บันทึกไฟล์รูปแบบอื่นๆ จากไฟล์ PSD นอกจาการบันทึกไฟล์แบบ PSD แลว้ ยัง
สามารถบันทึกไฟล์ในรูปแบบอ่ืน เช่น JPG, GIF, TIFF, และอื่นๆได้ คลิกเมนู File > Save 
> ตั้งชื่อไฟล์ > เลือกรูปแบบไฟล์ท่ีจะบันทึก > คลิกปุ่ม Save 
 3. บันทึกไฟล์งานอัตโนมัติด้วย Auto Save วิธีก าหนดเวลาบันทึกเองสามารถท า
ได้โดยกดแป้น Ctrl+K 
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5.  จงอธิบายการยกเลิกค าสั่งและย้อนกลับการท างานท าได้อย่างไรบ้าง  
1. Undo เป็นค าสั่งย้อนกลับการท างานเพียงขั้นตอนเดียวเท่านั้น สามารถเรียกใช้

ได้โดยคลิกเมนู Edit > Undo (ชื่อค าสั่ง) แต่หากย้อนกลับการท างานมากกว่าขั้นตอน
เดียวให้กดแป้น Ctrl+Alt+Z ซึ่งสามารถยกเลิกได้ 20 ขั้นตอน 

2. Redo เป็นค าสั่งย้อนกลับการท างาน หลังจากใช้ค าสั่ง Undo แล้วหากต้องการ
ท าซ้ าขั้นตอนดังกล่าว สามารถท าได้โดยคลิกเมนู Edit > Redo 

3. Revert เป็นค าสั่งส าหรับย้อนกลับการท างานไปยังจุดท่ีบันทึกไฟล์ครั้งสุดท้าย 
สามารถเรียกใช้งานได้โดยคลิกเมนู File > Revert 
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เฉลยแบบทดสอบหลังเรียน 
เร่ือง :  รู้จักและใช้งาน Photoshop CS6 

รายวิชาโปรแกรมกราฟิกเบื้องต้น รหัสวิชา ง20245 
กลุ่มสาระการเรียนรู้การงานอาชีพและเทคโนโลยี 

ระดับชั้นมัธยมศึกษาปีที่ 3  จ านวน 10 ข้อ 10 คะแนน 

 

ข้อที่ ค าตอบ 

1. ค 

2. ค 

3. ง 

4. ค 

5. ก 

6. ง 

7. ค 

8. ข 

9. ข 

10. ข 

 
 

 

ถูกกันไหมจ๊ะ 
เด็กๆ 

 


